2006 zx6r - ZX6R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-07-2019, 12:15 PM Thread Starter
Squid
 
Join Date: Feb 2019
Posts: 1
2006 zx6r

My fi light recently came on and wont go off bike only turns on when jumpstarting but the battery seems to have juice. Not sure what's going on but have to test it.
Omarsantiago is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-07-2019, 01:46 PM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 11,682

I Ride: 06 636
Pull the code.
Scorpi0 is offline  
post #3 of 5 Old 02-07-2019, 03:12 PM
Squid
 
leising's Avatar
 
Join Date: Jan 2019
Location: Buffalo, NY
Posts: 77

I Ride: 2001 zx6r and 2011 zx6r
Garage
Have you messed with your exhaust? That generally does it, if you have, buy a servo buddy. If not, maybe auto zone can pull the code?
leising is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 02-07-2019, 08:54 PM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 11,682

I Ride: 06 636
Pretty sure Autozone cant pull the codes for these bikes.
Scorpi0 is offline  
post #5 of 5 Old 02-20-2019, 02:41 PM
ZX6r.com Supporting Member
Supporting Member
 
zx6ixxer's Avatar
 
Join Date: Apr 2012
Location: Two Broddaaas Land!!!
Posts: 1,711

I Ride: Two Brothers! & Two Brodas!
Quote:
Originally Posted by Scorpi0 View Post
Pretty sure Autozone cant pull the codes for these bikes.
LMAO...nope...autozone cannot pull codes for our old bikes

OP...use the below link to follow directions and pull your specific FI code. Best of luck!

https://www.zx6r.com/guides/12417-ho...-fi-codes.html

"The only thing better then a Two Brothers Exhaust....is 2 Two Brothers Exhausts" - Zx6ixxer
zx6ixxer is offline  
Reply

  ZX6R Forum > ZX6R Forum > The ZX6R

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 zx6r Code 62, subthrottle valve actuator The_joker Mechanical and Technical 9 08-21-2018 01:34 PM
2006 636 front wheel on 2000 zx6r Dking8122 Mechanical and Technical 10 06-16-2018 12:19 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome