Kawasaki Ninja ZX-6R Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi Peeps,

Bike: 2002 ZX6r (2003 plate though)

I had my bike serviced about 4 weeks ago from a recommended "good" private bike garage and ever since its idle has been off.. I've noticed it now cutting out when idling. Its almost as if its starving of fuel because its idle is sputtering at 500 rpm and then cuts out after a min or two.
Riding it feels fine, haven't noticed any loss of power or anything like that and if the service was done properly spark plugs and filters would have been changed so that couldn't have been the case.

I did mention when it went in that sometimes it HATES starting on cold mornings - More-so than I would expect from any engine really, so i dont know if they have adjusted fuel / air mix.
Also i mentioned the clutch sometimes feels "clunky" - Again, more-so than i would expect so i dont know if they adjusted that and if that would have any play on idle cutouts?

Since the service i have moved address so the garage is a 3 hour ride away - Not going to take it all the way back there to complain if im honest.
There is a Kawasaki dealer very close to me so during the winter at some point im going to be taking it in there to make sure its ready to go for next summer - But if i can save myself a couple hundred pound charge for a hour or two of them fiddling around i will do, i just need to know where to look really.

Any thoughts?
Thanks in advance :)
 

·
Registered
Joined
·
1,414 Posts
is the idle set at 500 ish?am i reading correct ?if so thats way to low ,idle setting is about 1300 rpm if it has carbs
 

·
Registered
Joined
·
8,786 Posts
^ I too am in the camp of start by turning the idle up to atleast 1250rpm
 

·
Registered
Joined
·
618 Posts
I do more like 1500-1700ish. 1250 sometimes dies when I chop the throttle and pull the clutch at the same time. Maybe 1/20 times, but it's still irritating.
 
1 - 5 of 5 Posts
Top