Kawasaki Ninja ZX-6R Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 2006 636 that I bought brand new and I was wondering if anyone was having problems with thiers. Right inside the gas cap it's starting to rust. Also the bike will not accelerate if you jump on it it bogs down. Do you think the water could cause rust inside the tank? If so, would that cause the problem by getting rust into my injectors?
 

·
Registered
Joined
·
69 Posts
if the bike sits with empty tank, air moisture builds up to the tank inside walls. this causes the rust. If you store the bike, keep the tank full and fuse fuel stabilizer.

Also the same water may go to your injectors or fuel filter and prevent fuel getting through properly. You need to put some fuel injector cleaner in the tank. Because they are masinol(methanol) or ethanol based ,they act as catalyst. normally water cannot mix with fuel and it stays as drops, and they get stuck to fuel system. Methanol or ethanol in the fuel makes it possible for the water to get mixed in the fuel and it travels away from the system.

One of my friend had boat with EFI suzuki 50hp outboard. after winter it lost ~10knots speed and was hard to plane(surface). i told him to but fuel injector cleaner in there(it had big build in aluminium tank). Little driving after that and it started to work better and better. after 10 minutes, it worked as good as last summer.

usually the water is bigger problem for carburated bikes,as there is no high pressure. but sometimes it can cause problems in fuel injected bikes also.
 

·
Registered
Joined
·
590 Posts
i had the very same problem with the bike. and the dealers dont seem to know the way to fix it. I took it apon myself to fix it one day when i went to start the bike and it wouldn't. when i opened the gas tank there was a good 3-4 litres of water in there.

to get rid of the problem i took the tank off and noticed that the tube that drains the overfill was kinked. unkink it or just get rid of the tube completely. after i had done that i never had the problem again.
 

·
Registered
Joined
·
397 Posts
Yea that sounds good, And one more thing. NEVER EVER run ethonal in your tank, its made from plants and draws moisture. Its not worth the 50 cents a tank savings.
 

·
Registered
Joined
·
29 Posts
hi caker chris has got it had the same prob,kinked drain pipe,just re route pipe and put some wd40 around inside of cap to drain hole.
 
1 - 5 of 5 Posts
Top