Kawasaki Ninja ZX-6R Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey guys, Ive been riding my 05 zx6r 636 the past few days and it has drastically lost power. First off, taking off from a stop, I have to rev the bike almost double the rpms than normal to keep from bogging out. Also, when going through second and third gear, when I twist the throttle to get the real power, you can tell the bike does not want to do it. Very strange, the bike has ran like a champ since I got it. I got it at 14.8k miles, and I just passed 18k. I never run anything but 91 see premium in the bike, and I've had two oil changes since I have it. Needs a new chain, but I know that's not the issue. This is my first post, and I'm really looking to get some good pointers on where to start. Thanks
 

·
Registered
Joined
·
267 Posts
Possibly running on 3 cylinders? Measure your header temps with a surface temp gun. If 1 is much lower than other 3 there is your issue.
 

·
Registered
Joined
·
8,245 Posts
STOP RIDING THE BIKE, until you get it fixed


Besides the possibility of one of the stick coils gone bad.... ( you can spit on the headers or spray some water on them and tell too---otherwise their is an actual electrical test for each stick coil in the service manual!)

was it ever serviced for valve adjustment etc........you know all the stuff in the service manual that was to be done right about the time you purchased it...........that shit isn't there as a suggestion- it is there as mandatory maintenance needs for the bike!

It is 10 years old---it needs a shit ton of services regardless of mileage
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Took it to the shop, and they checked valves, changed the spark plugs, and cleaned the filter and oil.....still slow, have to rev it high to take off with any force, and can smell gas........ Someone help -_____-
 

·
Registered
Joined
·
269 Posts
high load - no go. = fuel pump. check strainer. if it's clean replace the pump motor.
 

·
Registered
Joined
·
6,914 Posts
stop riding the bike, until you get it fixed


besides the possibility of one of the stick coils gone bad.... ( you can spit on the headers or spray some water on them and tell too---otherwise their is an actual electrical test for each stick coil in the service manual!)

was it ever serviced for valve adjustment etc........you know all the stuff in the service manual that was to be done right about the time you purchased it...........that shit isn't there as a suggestion- it is there as mandatory maintenance needs for the bike!

It is 10 years old---it needs a shit ton of services regardless of mileage

^^^^^ this!!!
 

·
Registered
Joined
·
4,683 Posts
Took it to the shop, and they checked valves, changed the spark plugs, and cleaned the filter and oil.....still slow, have to rev it high to take off with any force, and can smell gas........ Someone help -_____-
So not only do you have a problem with your bike, but you took it to a shop that didn't fix the problem...sounds like you also have a problem with your shop...:O
 
  • Like
Reactions: AlexZX6R and hmotes

·
Registered
Joined
·
6,914 Posts
I say BS. No way a shop would check your valves do what you said they did. Take it on a test ride. Give it back to you and say everything was ok. No way Jose. You should troll somewhere else.
 

·
Registered
Joined
·
2,882 Posts
What they said,, either your wrong, OR your shop is.
So what is it, are you crazy or is there another shop in your future.


The bike sounds fine? only issue is you have to really rev the bike to get it going?
Dumb question, have you checked your brakes, one or more rotor real hot when your not doing heavy braking.

When a bike is dropping a cylinder it sounds wrong, also valves will start having issues slowly sounded like this came on fairly suddenly.
 

·
Registered
Joined
·
1,187 Posts
STOP RIDING THE BIKE, until you get it fixed


Besides the possibility of one of the stick coils gone bad.... ( you can spit on the headers or spray some water on them and tell too---otherwise their is an actual electrical test for each stick coil in the service manual!)

was it ever serviced for valve adjustment etc........you know all the stuff in the service manual that was to be done right about the time you purchased it...........that shit isn't there as a suggestion- it is there as mandatory maintenance needs for the bike!

It is 10 years old---it needs a shit ton of services regardless of mileage
Take care a yo SHYIT!
 
1 - 12 of 12 Posts
Top