Kawasaki Ninja ZX-6R Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I have a 2000 ZX6R, just bought last year. It ran great all last year even the first little bit of this spring. I went to go start it one day and as soon as it warmed up it wanted to die. I started it again but i had to hold the throttle open a little bit. Starts fine cold. I opened it up and bench tuned the carbs, replaced the spark plugs and fired up right away like usual when cold. But now its starting and idling fine, and wants to die/bog out when you hit the throttle. It also takes forever to rev back down, like if i hit the throttle to about 6,000 rpms it takes a few seconds to come back down to idling and when it does it usually wants to die. Please help :/
 

·
Registered
Joined
·
4 Posts
We had a bike at the dealer ship that would be really slow to come down after reved up. swapped CDI, plugs, jets, fuel. turned out to be a vacuum leak. Might be basic from the sounds of your experience but its always the simple shit that gets overlooked.
Good luck! keep us posted.
 

·
Registered
Joined
·
2,566 Posts
We had a bike at the dealer ship that would be really slow to come down after reved up. swapped CDI, plugs, jets, fuel. turned out to be a vacuum leak. Might be basic from the sounds of your experience but its always the simple shit that gets overlooked.
Good luck! keep us posted.
Haven't had this experience with a bike, but when a trial tune pulled a boost hose off my car it would take forever to rev back down so definitely check for vacuum leaks
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
thank you. ill be going through that tomorrow... kinda what i was thinking myself, just gotta charge the battery back up to start it. looked at the fuel line i had on too, it was leaking a little so i went ahead and threw the old one back on. would a leaky fuel line before the fuel pump mess with anything? i wouldn't think so myself...
 

·
Registered
Joined
·
2,566 Posts
thank you. ill be going through that tomorrow... kinda what i was thinking myself, just gotta charge the battery back up to start it. looked at the fuel line i had on too, it was leaking a little so i went ahead and threw the old one back on. would a leaky fuel line before the fuel pump mess with anything? i wouldn't think so myself...
I don't feel like it would keep the engine revving after you let off the throttle. Maybe it would cause the a/f ratio is off but if the fuel line was leaking that much that it threw off the a/f then I'm sure it wouldn't rev up correctly either
 

·
Registered
Joined
·
82 Posts
Not Fuel injected right?? Maybe your main jets are clogged up a bit. as it's warming up the extra fuel from the choke could allow it to idle alright until it warms up and choke goes off....???
 

·
Registered
Joined
·
2,874 Posts
you should probably look into cleaning your carbs if you think they haven't been done for a while. It's sounding like you may have a fuel problem possibly due to dirty carbs and it also is a good idea to see about sync'ing your carbs as well as checking your pilot jets to see if they need to be readjusted or cleaned.

Also once the bike is all warmed up check your idle RPM's, if they're too low then that might cause your bike to die as well when you open the throttle.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
it starts up fine without the choke, it doesn't like the choke from what ive noticed lately... right now i have the carbs out and am going to take them apart and clean them out. hopefully thats it. i checked for vacuum leaks, didn't find anything, doesn't mean i checked "good enough"? ill be redoing all of that once back together. i usually have it idle around 1300rpms when its all good, its just a bit tricky right now with how its acting :( I have automotion this weekend and really wanna bring the bike down with a bunch of buds!!!! :O i have stock air intake so i don't have to adjust anything there but i do have Yoshi exhaust(high flow) so any tips in how many turns i should back the screws and which ones i am turning??
 

·
Registered
Joined
·
338 Posts
Most likely your carbs. It doesn't matter if it starts right up without choke. Just clean the jets really really good. My 250 was like that but after cleaning the jets it worked good. Change the plugs too.
 

·
Registered
Joined
·
2,273 Posts
i have stock air intake so i don't have to adjust anything there but i do have Yoshi exhaust(high flow) so any tips in how many turns i should back the screws and which ones i am turning??
if i remember rightly, i read on someone elses thread (quite a few of my posts start like this....) that the carbs A/F screws are not all set properly when the bike comes out of the factory because of emissions laws, and some will be leaner, some will be richer. Thats obviously not ideal... If it was my bike i would check the manual to see how many turns out the screws should be and then seeing as you've got a 'high flow' exhaust, maybe make it a touch richer to make up for that. To be honest ive got no experience with this first hand, i just read a lot. Hope it helps
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
i took the carbs out today and took them apart and cleaned everything. put it all back together and back on the bike. started up and ran better, but still wanted to die and still kept taking forever to rev back down. small vacuum leak somewhere??? idk?? carbs looked absolutely fine. i already put new spark plugs in it last week. ill just have to go from there, but its too late here :p
 

·
Registered
Joined
·
2,273 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #14
ok, same thing today. found no air leaks. but i did drain some oil to check the state of it seeing as i did it less than 100 miles ago it shoulda been all fine. but upon observing it it seems really gassy, like the oil is really thin and watery!!!! :O it smells hardcore of gas!!!! :( whats the most common problem of this?? how can i crank it by hand to see if any of my valves are stuck? is there any more common problems feeding fuel to the oil??
 
1 - 15 of 15 Posts
Top