Kawasaki Ninja ZX-6R Forum banner

1 - 20 of 126 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I was wondering if anyone else has had the problem with the new ZX6R in reference to a ticking noise that seems to be coming from the top end of the motor. It started around 1800 mi and I took it into the shop and they checked the valves and cam and couldn't find the problem. I went and picked it up, took it around town then home (another 260 miles). About 45 miles from the shop this morning the bike suddenly sounded like it had a jake-brake on a big rig and oil coming out of the left side. Soon as I pulled the clutch in and started to pull over to the side the engine seized. :rant Needless to say that the shop got an ear full. The thing that surprised me was that they had 3 other 07 ZX6R bikes with mile ranges between 1200 and 2300 making the same noise. Has anyone else suffered this noise or engine breakdown or know what the problem is.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
Is that something that would be missed by a tech. They had my valve cover off and told me that they checked everything and found nothing wrong.
 

·
Registered
Joined
·
96 Posts
Sorry for your loss. Been there before.

I have done research on this.

After speaking to Kawi of America numerous times, their are issues with some of the 2007 ZX-6R's. The valves are the focal point. Not sure if they were installed improperly or just a bad lot as Kawi would not tell me.

The symptoms are a loud valve train. The end result is a droped or broken valve and damaged cams and somtimes cylinders.

The shitty part is Kawi is not sending the dealers a tech bulletin nor is their a recall. The only way for a dealer to find out is if the tech calls the Kawi tech line and tells them they have a loud valve train they can not fix and need help.

If they do not call than you are shit out of luck.

Now that you know call Kawi and rip them a new one and possible get a lawyer and sure them and even start a class action suite.

The tricky part is kawi's are loud so many are blowing off the bad sounds as normal and the dealers have heard nothing about it so they are doing the same.

As you found out it can fail at any time.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #5 ·
Thanks. I will be calling them and the shop tomorrow and also bringing up the fact of being in the navy. Might hold some weight. I would hate to think of what would of happened if the engine would of seized in gear going 60 down the highway.
 

·
Registered
Joined
·
503 Posts
unlucky mate.
My B1H had a noisy top end, dealer said it was normal, i took it somewhere else and they stripped it down and found badly worn cams and valves. All replaced uner warrany even though it was 2 months out of date. Done under a Kawasaki 'goodwill' gesture.......
Still 'ticking' noise from top end even now, BUT THEY ALL DO THAT SIR!
Kawsaki's DO have noisy top ends in general.
 

·
Registered
Joined
·
1,305 Posts
i have a 07 and i've heard the same tickling noise

i'm taking mine in for service soon though, i'll see if it's still there when i get ti back
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #9 ·
I have an update about the 07 ZX6R's. Some have a defective intake cam and buckets, something to do with the metal not being strong enough. There are new part numbers for these. If you have a loud ticking noise and the shop can't find the problem tell them to call the tech line to Kawasaki so you can get it fixed ASAP. You don't want to have to wait through a top and bottom end rebuild like I am doing now.
 

·
Registered
Joined
·
1,239 Posts
Same loud ticking noise on my bike, noticed it 2 days ago. Called couple dealers in the area and of course no one knows anything about it. Going to contact Kawasaki today and get the bike serviced before I have same nightmare IT ZX6R is having, Ill keep ya's posted. Thanks for the info 'IT ZX6R'.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #12 ·
I will post the new part names and numbers when I get home a little later today. Both parts are currently back ordered so I will also let you know when to expect them to be available from the warehouse.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #13 ·
The new intake cam part # is 49118-0114. The new Shim Buckets (caps) part # is 12032-0010. The intake cam ships into the US the 1st week of Aug. That would be week 5 for my bike being out of use just sitting at the dealer. When I talked to Kawasaki they replied that there have been others like mine ( Complete engine f.u.b.a.r. ), and they don't see a reason to tarnish there name on a newly released bike by doing a recall or any type of advisory. I will be going to the news station about all of this and see if they want to help us out. Will let you know more when I have it.
 

·
Registered
Joined
·
9 Posts
I was wondering if anyone else has had the problem with the new ZX6R in reference to a ticking noise that seems to be coming from the top end of the motor. It started around 1800 mi and I took it into the shop and they checked the valves and cam and couldn't find the problem. I went and picked it up, took it around town then home (another 260 miles). About 45 miles from the shop this morning the bike suddenly sounded like it had a jake-brake on a big rig and oil coming out of the left side. Soon as I pulled the clutch in and started to pull over to the side the engine seized. :rant Needless to say that the shop got an ear full. The thing that surprised me was that they had 3 other 07 ZX6R bikes with mile ranges between 1200 and 2300 making the same noise. Has anyone else suffered this noise or engine breakdown or know what the problem is.
be happy yours did it at that time mine did it a 672 miles 2 weeks of having the bike. they didn't wanna give me a new one and one of the managers tried to give me crap but i had to get the financial company involved cause thy had my bike in the shop longer than i had my bike all together i just made my first payment
 

·
Registered
Joined
·
9 Posts
The new intake cam part # is 49118-0114. The new Shim Buckets (caps) part # is 12032-0010. The intake cam ships into the US the 1st week of Aug. That would be week 5 for my bike being out of use just sitting at the dealer. When I talked to Kawasaki they replied that there have been others like mine ( Complete engine f.u.b.a.r. ), and they don't see a reason to tarnish there name on a newly released bike by doing a recall or any type of advisory. I will be going to the news station about all of this and see if they want to help us out. Will let you know more when I have it.
hey let me know where you from but im in the tampa area and i had the same problem did they try to offer you some compensation i didn't take nothing from kawasaki but i did from the dealer cause they treated me like crap. i reported the problem to them the first week and i have the financial company investigating the subject
 

·
Registered
Joined
·
1,239 Posts
Yea im kind of pissed, I mean I bought a new $10,000 bike and here I am worried about the engine failing! WTF! I see a class action suit in the near future..... When I called Kawasaki's Customer Service they said they have heard of no other cases like mine and that I should take it to the dealer to be looked at. When I contacted the dealers around here they said it might take weeks to get my bike looked at sooooooo yea here I am middle of summer and I'm going to be without a bike for who knows how long and I just bought it a month ago....... needless to say I am not happy
 

·
Registered
Joined
·
956 Posts
Man that sucks! My Valve train is loud as hell but it is a 2004 with 20k miles. My bikes noise goes away after it warms up however. My 89, & 92 ZX7's had loud valves too..

Good luck, and call your lawyers!
 

·
Registered
Joined
·
96 Posts
Add me to the list as mine blew at 777 miles and yes it has been in the shop for over 2 weeks and was told to expect it to be there a while.

Mine also had a chewed up cam, bent valves, damages piston and so on.

Funny part is I took it in 2 times and even called Kawi 3 times to try to get it fixed before it blew up but since there was no service bulletin I was blown off.

Sorry to say but unless kawi takes care of me this will be my last kawi.
 

·
Registered
Joined
·
211 Posts
Damn this gets worse every day. I'm thinkin I'm lucky since im at 1700 mi. and havnt heard any odd ticking or unusually loud noises. My last vehicle had this same sort of issue, a 97 V8SHO, which I still drive. Had to get the cams welded on it, due to Ford trying to deny and not acknowledge a known problem.

I hope Kawasaki gets on this!
 
1 - 20 of 126 Posts
Top