Kawasaki Ninja ZX-6R Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
The weather has finally permitted me to ride my new 2013 zx6r I bought in early March... wait an agonizing wait that was... Anyway, I've actually been really good about the suggested break in... Under 6k rpm, under 110km/h, no passenger...

I'm at about 260km now and there is a strange squawking noise that happens as Im rolling to a stop - it's probably happening all the time, but I can't hear it over the exhaust/engine when giving throttle... It's not a "squeak" .. it is more like a "squawk" (still high pitched but like a lower/deeper tone) and it happens as the wheel turns (ie: it is more frequent as I speed up and less as I slow down, happens on each rotation of tire) and sounds like it's the rear wheel area...

Dealer is 100km away... would rather wait to go in until the 1000km checkup..

Any ideas?
 

·
Registered
Joined
·
1,776 Posts
brakes?

Bikes make noises everyday B!!!!!

Haha, doesn't sound too concerning. You should really try to pinpoint it a little more for us and we can probably do a better job helping you out.

I got a new 2013 as well, I get squeking with the brakes.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
brakes?

Bikes make noises everyday B!!!!!

Haha, doesn't sound too concerning. You should really try to pinpoint it a little more for us and we can probably do a better job helping you out.

I got a new 2013 as well, I get squeking with the brakes.
I assumed brakes, but I figured that'd be more of a higher pitched squeak.. does yours stop when you apply the brakes.. mine sometimes lessens or stops when I apply them more firmly, but not always.. and it happens when Im rolling with no brakes applied too...

I'll be riding for ~200km tonight, I'll try to narrow it down more.. If it's much warmer tomorrow, I'll put the camera on the rear passenger footpeg and record the rear wheel, maybe it'll pick it up...
 

·
Registered
Joined
·
879 Posts
check the bolts that hold the gas cover on. i think there are 6 bolts but only 3 are real, make sure they are tightened up. i heard a squeak at lowish rev's, took it back to the dealer because it was only a few weeks old and they isolated the squeak to the gas cover. maybe put some loctite on those bolts anyway.
 

·
Registered
Joined
·
8 Posts
I have the same sound coming from the rear brake on a 13'. When you come to a stop only use the front brake and see if still does it. When I do that it doesnt happen, it's only when I use the rear brake coming up to a stop and when riding away from a stop. I'm just about to my first service so was just gonna wait till then.
 
1 - 7 of 7 Posts
Top