Kawasaki Ninja ZX-6R Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
ok so i know im prob just bein paranoid but my zx6r sounds like its running hard and it has a slight ticking at start up....i just recentley had a full service tune up on it and it had the valves cleaned and adjusted and spark plugs replaced the air filter cleaned and it seems it still sounds like its runin hard!

any ideas or [email protected]?!??!?
 

·
Registered
Joined
·
9,152 Posts
See below :p
 

Attachments

  • Like
Reactions: Manolo and ZXNasty

·
Registered
Joined
·
7,651 Posts
ok so i know im prob just bein paranoid but my zx6r sounds like its running hard and it has a slight ticking at start up....i just recentley had a full service tune up on it and it had the valves cleaned and adjusted and spark plugs replaced the air filter cleaned and it seems it still sounds like its runin hard!

any ideas or [email protected]?!??!?
By valves cleaned do you mean checked for tolerance and adjusted as needed cause that is what is normally done. "running hard" is a very vauge term, but the ticking you are talking about could be the CCT. They have a tendency to be finicky on these bikes, especailly on 07-08
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
they were just put to oem spec and cleaned thoroughly! and what is a cct? sorry been riding for ten years just not a mechanic!
 

·
Registered
Joined
·
2,214 Posts
CCT= Cam Chain Tensioner....

the OEM over time gets weak, then the ticking sounds occurs..

2 options:

1 buy another oem CCT

or

2 buy a manual CCT
 

·
Registered
Joined
·
9,152 Posts
  • Like
Reactions: reed12b

·
Registered
Joined
·
2,885 Posts
  • Like
Reactions: kawboi11
1 - 7 of 7 Posts
Top