Kawasaki Ninja ZX-6R Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
257 Posts
How you like the new cluster. I want the one off an 07 zx6r sooooo bad.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
The cluster is the real deal,some people say that they don't like the 636's gauge cluster but to a guy who only had needles to look at while everyone else had digital gauges I'm :rotfl :laugh very pleased.

Small problems to work out with the temp reading I only get --- no actual temp reading. I've narrowed it down to just a voltage issue in the way the water temp send unit outputs the reading to the cluster. A work in progress..

And then there is the low fuel light which is just flashing the ZZR 600 doesn't have a float in the tank so there's no send unit. I'll just black out the LED or something.

LAP Timer can be made to work but I not making my way the Jennings no time soon.

Thanks for checking out the post
 

·
Registered
Joined
·
5,038 Posts
How weird. People with analog clusters want the digital and people with digital want the analog. Looks good! Nice job!
 

·
Registered
Joined
·
1,927 Posts
Good job. :thumbup

The temp on the old cluster probably came straight from the sensor (analogue).

The temp on the new gauges would be a signal sent from the ECU (digital - converted from analogue by the ECU). The ECU would be getting the coolant sensor signal to alter mapping etc.

(Have others been able to get the temperature display to work after the transplant?)
 
1 - 15 of 15 Posts
Top