Kawasaki Ninja ZX-6R Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
2007 6R: I have side-to-side rotating play in my tank, and I'm wondering if it's normal. Front to back - solid. Vertical - solid. Imagine leaning off the bike...the outside knee hooked onto the tank causes the tank to rotate up noticeably. Grabbing the sides of the tank with your hands, you can rock the tank back and forth pretty easily. The bracket at the front of the tank is bolted tight to the frame, so the play is between the tank and the bracket (those bolts are tight, too). The shaft on the back and bottom of the tank is connected through a rubber sleeve, so there's play there.

I noticed this issue after I got under the tank to put a bolt in one of the side panels that the dealer seemed to have left out following 500 mile service. I checked both of my friends' 07 bikes I was with (GSXR and CBR) and their tanks were tight. I haven't called the dealer or checked another 07 model yet.
 

·
Registered
Joined
·
553 Posts
Did it do it before the 500 mile service? If not, take it back to them.
 

·
Registered
Joined
·
956 Posts
Should be tight!.. I don't know about your year but on my ZX7 I lost a rubber bushing on one side of the bottom of the tank and it did the same thing..

Take the tank off and check it out.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #6 ·
I didn't notice it before the 500 mile service.

After reinstalling the tank the first time and noticing the movement, I took the tank back off to inspect. Everything seemed to be in their proper place - no missing washers, bushings, etc.,. I reinstalled it...still the same movement. I'm wondering if it's intentional for isolating the tank from vibration, or, and this is a longshot, possibly cushioning the rider from flicking the bike side to side in tight S's.
 

·
Registered
Joined
·
604 Posts
01 is tight....
 

·
Registered
Joined
·
11,637 Posts
my tank used to be loose till i cut down the metal sleves in the front mounting bolts and put harder rubbers in there from a sway bar from my old car.. now its super on my 98 zx6r.. if that makes any sence??
 

·
Registered
Joined
·
1,305 Posts
just checking mine out i have an 07

tank rocks side to side, slightly. nothing noticeable thouhg... i didnt kno until you said something.. at 3000 miles
 

·
Registered
Joined
·
764 Posts
mines tight
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #13 · (Edited)
Update: talked to my peeps at the dealer, two of em own '07s - it's normal for the tanks to have some play b/c rubber mounted. Next question - this is new? If so, why?

Find an '07, grab the sides of the tank and give it a good hard rogering. Are u suprised by how much it moves?
 

·
Registered
Joined
·
956 Posts
Even if the dealer tells you it's fine.. and even if it did come from the factory that way.. a lose tank is not cool!

I would not want to do any serious riding on a bike with a lose tank! I'd still fix it
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #16 ·
Even if the dealer tells you it's fine.. and even if it did come from the factory that way.. a lose tank is not cool!

I would not want to do any serious riding on a bike with a lose tank! I'd still fix it
Word. Word. I was considering that...attempt to replace the rubber connections with hard ones. But if it came from the factory like that, is there a reason? One of the guys at the dealer with an '07 that i mentioned has supermodified his bike for racing - race bodywork, full exhaust, Ohlins suspension, the whole nine. And he's riding with his stock tank just like mine. He said it's normal.
 

·
Registered
Joined
·
956 Posts
I'm not saying its going to blow up or cause a crash however when your riding hard you do not want any of your attention to go to a lose tank,, When I raced I wanted all my parts tight and/or properly lubed however some guys had rickety bikes and it did not bother them. However if it bugs you then it is going to affect your concentration.. and it just flat out bugs!

I'd get some new rubber or add one more set to the tank.. but that's just me . Or you could send an email to Kawasaki of Japan and tell them your problem and ask them how to fix it.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #18 ·
Thanks for the advice, faster7575. Much appreciated. I'm going to beef up the mounting for now and see how it goes. In the meantime, if anyone else has or has had this concern then chime in.

Is anyone else annoyed by the damn name I chose for this thread? I mean, come on. I'm sick of looking at it...
 

·
Registered
Joined
·
1,927 Posts
Go rock another '07 at the shop.

I don't know how much pressure you're putting on it (or how little the others are when trying) but some movement is fine. I'd be worried if there was no movement and the tank was rigit, that would be bad.
 
1 - 20 of 22 Posts
Top