Kawasaki Ninja ZX-6R Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Hello zx6r forums! I recently purchased a 2011 zx6r with 1600 miles on it, and it rides wonderfully. Alas, I've noticed some things that I'm not quite sure about that I'd love some feedback on, whether or not they are issues and if they are what I could do to rectify them. Here are some pictures:

Exposed wiring behind headlights
Exposed wires leading to ECU (worried about water damage)

Is this supposed to be flush? Is that oil?

What are these little bumps on my wheels that are covered in industrial tape? They look like sensors?



Thank you so much!
 

Attachments

·
Registered
Joined
·
11,663 Posts
Exposed wiring behind headlights
Exposed wires leading to ECU (worried about water damage)

Is this supposed to be flush? Is that oil?

What are these little bumps on my wheels that are covered in industrial tape? They look like sensors?



Thank you so much!
1. Wires are fine. Nothing to worry about.

2. Is what supposed to be flush? The clutch cable? If you mean that gap in the bracket the cable goes through, then no. That's how you pass the cable through when taking it off or replacing. That's where you adjust your clutch.

3. It does look like oil... but looks dried up so I don't see much issue. Clean it up and see if it comes back.

4. Wheel weights. Tape is used to make sure they don't fly off. Usually common to see on a bike that has been to a track day.


Your rear brake fluid looks low I would check your pass.
Could be on the kickstand so it won't show correctly.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
Ah, thank you so much for the quick responses! I will clean up the little bit of oil and see if it returns.

Would some black electrical tape be a bad thing to cover the wires with?

I feel much better now know that this is all fine, ah thanks! hah
 

·
Registered
Joined
·
3,222 Posts
Holy nitpicking... just take a peek under the hood of a modern day Ford, GM or any other domestic vehicle, you'd probably have a heart attack from all the exposed and unloomed wires.
 

·
Registered
Joined
·
442 Posts
everything you're questioning looks normal. The only thing that looks different from when the bike would have came from the dealer is the tape over the weights. Like someone said, its usually something required from a bike that's been at the track at some point. Give the bike a good clean and wash to get rid of all the old gunk and you'll be able to pin point any new problems that might arise. GL
 

·
Registered
Joined
·
18 Posts
Discussion Starter #9
Thanks for the replies all! Ill give her a good wash and keep my eye out for anything that may pop up.
 
1 - 9 of 9 Posts
Top