Kawasaki Ninja ZX-6R Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hi guys
I picked up a zx6r j1 few weeks back as a 2nd bike for myself and to give track days a go
but last week it has started giving problems , pulling away from junctions or lights etc I have to give it a load of throttle to just pull away !

bike is standard apart from end can

idle just isn't right , it fluctuates up and down , and when you rev bike the revs hang up

ive ultrasonic cleaned the carbs , fitted a new fuel filter , new vacuum hoses , checked the inlets , checked and reset mixture screws

ive tried all I can but still cant it right .

any got any ideas I can try ?

cheers cooky
 

·
Registered
Joined
·
1,139 Posts
Unfortunately, over the internet there is no way of knowing if the carbs were adequately cleaned, or reassembled correctly, etc. Just curious - did anything change after you did all your maintenance procedures? Also, what transpired between the time the bike was running well and now? Long-term storage with no fuel stabilizer?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
seller told me he had cleaned carbs , but clearly hadn't , on 2nd ride bike started playing up !
its a nightmare just trying to pull away at lights etc as you have to get the revs to about 3-4000 to just pull away

I stripped carbs and the bowls were green !
I stripped carbs down to each bank and ultrasonic cleaned them , spotless now !
but still got the problem !
 

·
Registered
Joined
·
7,592 Posts
What is the float height set at?

new o-ring around the needle seat?

needle seats actually sealing and working properly to atleast 3psi of fuel pressure?

what jets are in the bike?

Did you synchronize them properly?

Air leaks anywhere?

vacuum hoses all on properly?

cracks in the intake boots?

o-rings behind the intake boots actually sealing?

Valves too tight?


and I could go on for days.................................
 

·
Registered
Joined
·
307 Posts
pulling away from junctions or lights etc I have to give it a load of throttle to just pull away !

bike is standard apart from end can

idle just isn't right , it fluctuates up and down , and when you rev bike the revs hang up
Not pulling a load and a hanging idle are classic symptoms of a lean mixture. Do you also need a lot of choke to start and find that your warm idle is much higher than cold?


Did you clean/replace the pilot jets?
This is the big question. Pilots will gunk up solid quite easily and often won't come clean unless you poke a brass wire through them to dislodge the junk in there. If the pilots weren't cleaned then all the carb body cleaning in the world won't matter.


Mark
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
ok more info

I took all jets out and cleaned them in ultrasonic cleaner ( did not use brash wire to clean out pilots tho )
float height is set to 8
carbs balanced
inlets are good and so are the O-rings
ive put new vacuum hoses on

bike doesn't need much choke to start but idle is higher when warm
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
im going to order some new pilot jets and main jets , but should I stick with standard sizes ( 155 , 157.5 ) or go bigger/smaller ?
 

·
Registered
Joined
·
7,592 Posts
So............

it has stock jetting throughout the carbs?
You are positive it is all stock???

pilot fuel jets
pilot air jets
Main fuel jets
main air jets
needle
slide lift not drilled?
stock slide lift spring?

You did not say if you replaced any of the o-rings and you also fail to mention if you looked through the jets with a magnifying glass afterwards and could see they were clean and clear, you also do not mention what your idle mixture screw settings are at?- or are they still capped and you did not remove those to clean the carbs????

very rare do brass jets not come 100% clean when chemically dipped/aggigated......... and I have yet to have any carbs ever not come clean in the ultrasonic cleaner when left in for an hour or often less.............

but what cleaning solution did you use?
How long did you run them?
How good of a machine is this? some cheapo chinese pile o shit or an actual good $1000+ machine, made in a non child labor country???
 
1 - 9 of 9 Posts
Top