Kawasaki Ninja ZX-6R Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Recently picked up an 01 ZX-6R for cheap that seems to be a bit of a lemon.

Anyhow, it supposedly had an HID conversion done, but the headlights won't turn on at all. I currently have the fairings off so I could try to get a look at what was done, and this is what I've noticed;

-bulbs look brand new, so I doubt they're the culprit
-bulbs have 3 prongs in the back, which doesn't sound like HID's
-wiring also has 3 prong fitting, but the wiring may have been tampered with so I'm not sure if this is stock
-didn't find a ballast anywhere when I looked for one

So for anyone with HID experience, does it sound like I just need to install a ballast? Or would I just be better off finding OEM bulbs to put back in and saving myself the effort?
 

·
Registered
Joined
·
216 Posts
Any hid kit has to have a ballast to convert from Dc to ac power. Also if you have a meter probe the wires and make sure you are getting voltage.
 

·
Registered
Joined
·
721 Posts
Pics of bulb and wires would help to see if its been hacked to hell. No Ballest = No HIDS, they are needed.

ddmtuning.com sells plug and play kits, good quality ones too.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
looked at the wires some more, found some spots they were definitely spliced/altered. going to a junk yard later to find the stock wires, even if just for a comparison. this was definitely not done right.

thanks for the help guys.
 

·
Registered
Joined
·
452 Posts
A normal kit should be pretty simple. Just plug and play, although I had to take some time to figure out what to plug where.
 

·
Registered
Joined
·
5,633 Posts
yeah sounds like they mega fucked up.
 
1 - 9 of 9 Posts
Top