Kawasaki Ninja ZX-6R Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1 (Edited)
Hey,I need some advice on possible problems linked to a problem with my bike,I could only go 100km/h when the bike wouldn't go any faster,in 1 and 2 gears I could but the bike would shake back and forth like it was starving for fuel in 3,4,5,6th it reaches 100km/h perfectly and then nothing,I twist the throttle nothing,it remains on that speed,with a head on wind it would lower the speed to 80km/h..the administrator asked me to try to remove the tubes,I was reluctant to do this,I scratched my head thinking ignition system,maybe plugs,until today I took the tubes off the airbox and took it for a spin,,yeah yeah problem fixed she runs up to 160km/h no problems..I'm guessing the flat sided carbs maybe jamming closed due to wear and air pressure...do I need some new carbies?? has any of you guys had this happen and have they found the solution..thanks Rayz
ps there is some carbs off a 2002 model are they the same as the 1996 model
 

·
Registered
Joined
·
25 Posts
Discussion Starter #2
well I think I have solved the problem,I hope..I put the tubes back on and removed and cleaned the air filter,it was dry and wasn't particularly all that dirty.I applied some oil and squeezed the excess out and put her in.went for a ride geezz that fixed the problem.Maybe the dry filter had something to do with it,anyway I'm happy I've got back full power.
 

·
Registered
Joined
·
59 Posts
Generally, anything with a ram air system runs bad without it unless it is rejetted to suit. All the old ZZRs used to do the same thing.

Worth remembering if you go for a street fighter treatment.
A
 

·
Registered
Joined
·
25 Posts
Discussion Starter #4
Hey jeez what a mess up,this bike has me ..it has been running crap since I let my step bro' ride and crash it..I got the frame straightened as well as forks and front wheel...I put it back together and this happens...I think this bike had some sort of air vent intake filter..so anyway I must had thrown it out when i stripped the bike back..anyway I put some scouring pads in the front vents ,and guess what full power again,goes up to 170km/h,before starving,there has to be a air---fuel problem,,I have check out some of the green models and they don't have any intake filtration at all..mine is a red and purple one..and I'm 90% sure it had a filter in the front grill of the intakes,I haven't had the bike long only 4 days before it crashed(step brothers who needs them)..so back to the dilemma does anyone know if this model has intake vent filters or not ..thanks
 

·
Registered
Joined
·
59 Posts
THis should defintely have an air filter.

The grill on the front of the air intakes is only for the prevention of foreign object ingestion, so AFAIK, that should have no effect on carb action.
However, all ram air systems will have an air filter in the airbox through which the intake air flows and for which the carbs are set up.

It is unlikely that someone has re-jetteed the machine to run without a filter.

What year is your machine? It should be fairly easy to establish the type of filter you need.

A
 

·
Registered
Joined
·
992 Posts
i had a 96 zx6r had the same problem then i rejetted the carbs and that took care of that ...ps 96 zx6r is a excellent bike for wheelies
 

·
Registered
Joined
·
25 Posts
Discussion Starter #7
Hi and thanks,I know you will think I'm a little crazy..I put some fly screen and some filter material between the front air-intake and grill,It has improved,but obviously the jetting has to be adjusted, as you guys have told me.thanks for your help
 
1 - 7 of 7 Posts
Top