Kawasaki Ninja ZX-6R Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Help my 2005 ZX6R has no power when I turn the key on all fuses are good including main fuse new starter relay installed today still nothing I'm frustrated and ready to like the bike on fire please help
 

·
Premium Member
Joined
·
34 Posts
Check the battery voltage, battery leads, ground cables. It’s one of those things.

The wiring diagram in the service manual has every fuse, relay, and connection on the wiring harness. Service manuals are here: Master Service Manual Thread

You may want to test each fuse and relay with a multimeter to ensure they are not blown. If there are any aftermarket accessories installed on the bike, unplug them to see if they might be causing the problem.

Since you said there was a pop right before the bike went dead, there is certainly an electrical fault somewhere that popped a fuse. In order to track down the problem, you will have to be methodical and inspect and test every part of the wiring harness and the accessories. If you can't find the fault, bring it to a shop and ask them to take a look. They might be able to diagnose it quickly for you.
 

·
Registered
Joined
·
8,510 Posts
Obviously the battery needs enough charge and connections tight..... when you turn on the key does battery voltage change form when the key is off......and what are those two numbers at??? 12.5v or more I hope....

and since OP says he checked all fuses

next is check ALL grounds and ALL connections

ignition switch- make sure it actually works (unplug it and test it)-- this would be the first connector I would be looking at after the grounds from the battery
all the connections under the tank and around the airbox
is the ecu plugged in? and all wires coming to and departing from are intact?
does it have a Power commander or alarm or any aftermarket shit attached........remove it and try again (if that proves to not be the issue, you can always put that shit back on later if you choose once you fix the issue now)
kill button---although you should still have power even with it in the off position, just no start
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Im going to do just as you suggest, my battery in new and reads 12.5 volts, when this happened I started it , then something popped and now no power to gages, fuel pump,lights, or anything else I'm stumped.
 

·
Registered
Joined
·
10,814 Posts
It could be many things. Just grab a multimeter and follow the power from the battery and figure out where it stops.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Obviously the battery needs enough charge and connections tight..... when you turn on the key does battery voltage change form when the key is off......and what are those two numbers at??? 12.5v or more I hope....

and since OP says he checked all fuses

next is check ALL grounds and ALL connections

ignition switch- make sure it actually works (unplug it and test it)-- this would be the first connector I would be looking at after the grounds from the battery
all the connections under the tank and around the airbox
is the ecu plugged in? and all wires coming to and departing from are intact?
does it have a Power commander or alarm or any aftermarket shit attached........remove it and try again (if that proves to not be the issue, you can always put that shit back on later if you choose once you fix the issue now)
kill button---although you should still have power even with it in the off position, just no start
What a douche, I'm asking for help figuring out why my bike suddenly stopped running after I heard of popping sound and now I have no power to my ignition no power to my fuel pump no power to my headlights or tail lights no power at all turn the key and nothing my battery produces 12.5 volts that's it nothing else power doesn't go there so I'm looking for some answers.
Nobody cares what you think .
If you aren't here to help piss off.
 

·
Registered
Joined
·
8,510 Posts
What a douche, I'm asking for help figuring out why my bike suddenly stopped running after I heard of popping sound and now I have no power to my ignition no power to my fuel pump no power to my headlights or tail lights no power at all turn the key and nothing my battery produces 12.5 volts that's it nothing else power doesn't go there so I'm looking for some answers.
Nobody cares what you think .
If you aren't here to help piss off.
WOW

okay, so you are that special kind of stupid

before my post you said nothing about you starting it and having a popping sound or that the battery was new or had 12.5v etc...

Here is all the information I had to go on--- your exact words at the time..........

"Help my 2005 ZX6R has no power when I turn the key on all fuses are good including main fuse new starter relay installed today still nothing I'm frustrated and ready to like the bike on fire please help"

but hey--piss off yourself and I hope the bike gives you nothing but problems and costs you tons of monies, with your attitude......... douchenozzle!
 

·
Registered
Joined
·
549 Posts
What a douche, I'm asking for help figuring out why my bike suddenly stopped running after I heard of popping sound and now I have no power to my ignition no power to my fuel pump no power to my headlights or tail lights no power at all turn the key and nothing my battery produces 12.5 volts that's it nothing else power doesn't go there so I'm looking for some answers.
Nobody cares what you think .
If you aren't here to help piss off.
You know what would help? You learning English, with punctuation and capitalization. The stream of consciousness crap might work with your drunk buddies in the bar on friday night but it's useless here for accurately describing your problem. Then park your attitude. You are the one looking for help, not us.

Riverszzr has fixed more bikes than you have seen in your life and certainly knows how to fix yours. Being an asshole just drives away all the people that know more than you do.


Mark
 

·
Registered
Joined
·
14,892 Posts
An audible pop is almost always a fuse going. There’s one more you may not be aware of, called a fusible link built into your battery cable.

If that opens you won’t get power anywhere on the electrical system. Last line of defense sort of a deal. It also would indicate something massively incorrect.

The kind of current needed to pop that link would typically occur when someone tried to jumpstart a motorcycle with a car, with the car running.
 

·
Registered
Joined
·
15 Posts
My advice is to not waste your time reading the above posts/argument/panty bunches.

:)

Check the voltage at the main fuse and grab a service manual which can be found online.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10,814 Posts
What a douche, I'm asking for help figuring out why my bike suddenly stopped running after I heard of popping sound and now I have no power to my ignition no power to my fuel pump no power to my headlights or tail lights no power at all turn the key and nothing my battery produces 12.5 volts that's it nothing else power doesn't go there so I'm looking for some answers.
Nobody cares what you think .
If you aren't here to help piss off.
Rivers was trying to help. I dont understand why youre triggered by his advice 🤔
 

·
Registered
Joined
·
14 Posts
Help my 2005 ZX6R has no power when I turn the key on all fuses are good including main fuse new starter relay installed today still nothing I'm frustrated and ready to like the bike on fire please help
Check the cranking amps of the battery. I had a bike go dead. Voltage was fine, no fuses blown. I changed every fuse, then the starter relay, ignition switch, nothing. Swapped in a known good batt snd she lit up! The batt can show correct voltage but have no charging amps.
Im not saying its whats wrong with yours but it can be.
trust me save yourself ! Lol.
 

·
Registered
Joined
·
14 Posts
Check the cranking amps of the battery. I had a bike go dead. Voltage was fine, no fuses blown. I changed every fuse, then the starter relay, ignition switch, nothing. Swapped in a known good batt snd she lit up! The batt can show correct voltage but have no charging amps.
Im not saying its whats wrong with yours but it can be.
trust me save yourself ! Lol.
Oh plus the battery that was faulty was only six months old, so it was a new but bad batt, that again showed 12 v, but no cranking amps.
i'd never heard of sich a thing and spent a few hundred figuring it out..
 

·
Registered
Joined
·
549 Posts
Oh plus the battery that was faulty was only six months old, so it was a new but bad batt, that again showed 12 v, but no cranking amps.
If you have a battery showing only 12.0V static it is toast. A new battery should show 12.6-12.7V static. By the time they get down to showing 12.4V or so fully charged they will have trouble cranking a cold bike and are in need of replacement.


Mark
 

·
Registered
Joined
·
5,443 Posts
Help my 2005 ZX6R has no power when I turn the key on all fuses are good including main fuse new starter relay installed today still nothing I'm frustrated and ready to like the bike on fire please help
Chec
Help my 2005 ZX6R has no power when I turn the key on all fuses are good including main fuse new starter relay installed today still nothing I'm frustrated and ready to like the bike on fire please help
hey fam,
Recommend you check and replace your rectifier …
 

·
Registered
Joined
·
791 Posts
as @mmattockx said battery voltage needs to be 12.6 to 12.7 volts with the bike off and no drain on the battery. With the bike running ti will be something like 13.7 to 13.8 volts or maybe a bit higher. 9 years ago had a bike that would crank just after I had cranked it syncing the throttle bodies. Presumed the battery dead so bought another one. Two days later rif=ding home from work bike quit because battery had run down. Pushed it 2 miles home including up a hill. Bought a new regulator still problems so finally checked stator - yup it was stator. 4 days after pushing it home went to doc and flunked EKG during annual physical. Few days later bought a new CBR600RR, 2 months later got a new aortic valve so new me and new bike and finally fixed old bike. Do yourself a favor and take the time to troubleshoot why the battery is not charged, could be battery regulator or stator. Sport bike seem to have more stator failures than many bikes.
 
1 - 18 of 18 Posts
Top