Kawasaki Ninja ZX-6R Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
After some advice. Broke down twice. feckin thing. Looks and smells like it was flooded. It has had new plugs and were checked on gaps all was ok. It appears that it only floods if i ride like a granny. Ride it like i stole it is fine. Any ideas what i can check next? Was pondering the plug leads but, rather check first. At start up does sound ropey but not like it is running on 3 cylinders though. Anything else i can check or consider?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
After some advice. Broke down twice. feckin thing. Looks and smells like it was flooded. It has had new plugs and were checked on gaps all was ok. It appears that it only floods if i ride like a granny. Ride it like i stole it is fine. Any ideas what i can check next? Was pondering the plug leads but, rather check first. At start up does sound ropey but not like it is running on 3 cylinders though. Anything else i can check or consider?
Oh its a zx6r j1 doh
 

·
Registered
Joined
·
15,655 Posts
After some advice. Broke down twice. feckin thing. Looks and smells like it was flooded. It has had new plugs and were checked on gaps all was ok. It appears that it only floods if i ride like a granny. Ride it like i stole it is fine. Any ideas what i can check next? Was pondering the plug leads but, rather check first. At start up does sound ropey but not like it is running on 3 cylinders though. Anything else i can check or consider?
Has it had a recent tuneup? Air filter, valve clearances? Have you looked at what’s going on with the charging system?

My guess would be float bowl problems— I think the J1 has carbs, right? Could be vacuum leaks, clogged metering circuits in the carbs, etc. What does the inside of the gas tank look like?
 
1 - 3 of 3 Posts
Top