Kawasaki Ninja ZX-6R Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
hi
HELP REQUIRED been having probs with fi light coming on and off,well now its just on.

had the dealer look at it and they modified my braket supplied by yoshi ??
any way ok now when running at a standstill ie(2-9thou) but as soon as riding it lights up at the sensable speed request by law and above ???

tried to tell dealer its been ok for a year when replaced CAN so it must be exhast valve motor,no he wants me to replace back to standard CAN and all those pesky cables ....

question ? is this going to cure the problem or just help him figure out whats going wrong ?:banghead
 

·
Registered
Joined
·
553 Posts
I would say that would do nothing but help them troubleshoot the problem. I would suggest going to a different dealership or bike shop in general.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #4
stuff the dealer had a look on HOW TO PAGE and pulled the wire direct from ecu / no more light probs.
i'm happy knowing that its just the exhaust valve motor (as found by my dealer)
but had to get it checked out first.better safe than sorry.:rant
 

·
Registered
Joined
·
89 Posts
dude, the light is there for more than the exhaust servo, any problem with the igniton or fuel system will come up on it, there are loads of ways around it , lots of exhaust makers have solutions, and there is even a little plug in gadget that tricks it, i know its annoying i had the same problem
 

·
Registered
Joined
·
12 Posts
dude, the light is there for more than the exhaust servo, any problem with the igniton or fuel system will come up on it, there are loads of ways around it , lots of exhaust makers have solutions, and there is even a little plug in gadget that tricks it, i know its annoying i had the same problem
Aye but if he pulled the right wire out then the FI light will still work for any other problems
 
1 - 6 of 6 Posts
Top