Kawasaki Ninja ZX-6R Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
(posted in wrong section, also an update)

I sent my ECU out to be flashed, the bike is a 21 KRT with abs. Upon reassembly, once I got to 5mph ( when the ABS usually engages) The FI light turns on and the KIBS indicator on the dash is blinking continuously and non stop.

Spoke to the tuner (Who is very reputable and highly recommended) said nothing in the ECU flash would mess with this, however he is willing to do what it takes to correct the issue.

What could i have done that caused this? IE unplugged something etc.??

I ordered a OSB2 Kawi adapter and I am hoping that i can read and clear the code when it comes in. In the mean time does anyone have any suggestions. The bike runs great however the ABS/KIBS is not active. Would not be a big deal but I have only had the bike just over a month.

The bike has been ridden 200 miles since flash and the fault happens every time I turn the bike on and get to speed.

Any help would be appreciated!
 

·
Registered
Joined
·
29 Posts
1. How many times and with what frequency does the light blink, this will be your mil code. To enter self diag mode to get the code simply ground the self diag connector to the battery negative. If you're unsure of the code by the blinks, take a video and post it.

2. To clear the codes no special adapters ar required... remove grounded self diag from the battery, then ground and ungrounded 3 times, 1 second each. Light will flash and then remain lit. You can re-enter self diag to confirm the code has been cleared.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
@Medicjay40 hope you have been able to resolve the issue?
I am facing the same, any advice much appreciated
Sorry for the delay, the bike has been at the dealer over 3 months, so far the ECU and ABS module have been replaced, this didn't fix it. They are doing the wiring harness next week. Waiting on parts from overseas is killing me.
 
1 - 10 of 10 Posts
Top