Kawasaki Ninja ZX-6R Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
Hey guys I have a question..Ever since I layed my bike down about two weeks ago for some reason it won't let me crank it up while its in gear. At first I thought it was because I bent my clutch lever, but I replaced it and still it won't crank unless its in neutral. I broke off the shift lever itself but I can still change gears tho. Its really not that big a deal, but I just wanna make sure I didn't damage anything seriously.
 

·
Registered
Joined
·
8 Posts
I'd be interested to hear the responses also. Same thing happened to me after lowsiding in a race. Can't start it in gear, only neutral.
 

·
Registered
Joined
·
571 Posts
Same thing here! It works sometimes, but it's intermittent. Did you guys replace the clutch lever switch?

It never really bothered me enough to pursue it.
 

·
Registered
Joined
·
553 Posts
about the only thing that will keep it from starting while it's in gear is if the kickstand is down. I would start tracing wires!
 

·
Registered
Joined
·
1,185 Posts
Check that the kickstand and clutch saftey switches are working. My guess is that the clutch switch isn't working. I always bypass them on my bikes anyway.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #6
I thought the same thing about the kickstand being down, but wouldn't that mean that if I put it up the bike would still think that its down? Which would mean that if I put it in gear the bike should cut off?
 

·
Registered
Joined
·
571 Posts
Tip over switch, yes... but that completely cuts the engine off. It's actually more of an angle sensor that shuts the bike off once it gets past a certain angle, then once it is stood back up the sensor resets.

Kick stand... has to be up if you want to start in gear. That switch is independent of the clutch switch. If the bike is started and the kickstand is down it will shut off when you put in in gear whether the clutch is engaged or not.

So... the clutch switch is really the only thing I can think of that would make this happen. Although I replaced my switch when I put my bike back together.

Maybe I'll check my diagrams later.

I'll try bypassing the clutch switch to see if that fixes it... should just be connecting the two wires together with a jumper.
 

·
Registered
Joined
·
8 Posts
I removed the tipover switch from the equasion. I also have no kickstand, so therefore, no switch. didn't have any damage to the clipons thanks to framesliders. More of an annoyance than a problem so I never looked into it.
 

·
Registered
Joined
·
299 Posts
My bike does that (if I'm remembering right) if I stall it, turn it completely off and try to start it again in gear. Happened to me yesterday.
 
1 - 11 of 11 Posts
Top