Kawasaki Ninja ZX-6R Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
553 Posts
Discussion Starter #1
My clutch feels like it's slipping during hard shifts and *caugh caugh* wheelies. I know the 06 has a slipper clutch, is there anything different with the installation? Also, does anyone know if there is an aftermarket clutch kit available for these bikes?
 

·
Registered
Joined
·
1,185 Posts
While I'm not an expert on the ZX, I'm reasonably sure the slipper shouldn't affect anything while under power or general servicing, but referencing the manual couldn't hurt. Check cable and actuator adjustment (if applicable) or bleed if its hydro for starters. Then pull the clutch cover off and mic the plates, chances are they are fine and the springs are sacked or something along those lines. Also, is it possible your getting wheelspin? Generally, if a clutch is going to slip, it will do it while in the meat of the power in a high gear....

good luck
 

·
Registered
Joined
·
553 Posts
Discussion Starter #4
I checked the tension on the cable, it was a little off but I adjusted it back in so now that's good. I get wheelspin a lot and this is totally different. I know it's the clutch getting worn because I am rough on it.
 

·
Registered
Joined
·
1,185 Posts
well then the thing to do is pull the clutch cover off and measure the thickness of the plates and length of the springs:)

Clutch plates can generally take a lot of abuse though so its worth checking before you drop the cash for them. Could be something simple like springs etc.

good luck
 
1 - 5 of 5 Posts
Top