Kawasaki Ninja ZX-6R Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Since day one of buying this bike new I've had over heating issues and the dealer always dismissed them. After other substantial events relate to the dealer I'm now starting to see brown foam in the coolant reservoir. On a possible related side note there are also blue and pink paint pen markings on the rear of my motor. Anyone else have the same markings on a new bike or is my understanding that paint pens only coincide with junkyard engines correct? I almost guarantee this bike is trash since all the issues I've had since day one that the dealer always dismissed. Mainly I'm just looking for outside input because though I am extremely meticulous with my bikes I find it hard to believe Kawai thinks all this stuff is normal.
 

·
Registered
Joined
·
8,172 Posts
New they have the inspection markings on them, usually 6 in total on Kawasaki engines.
 

·
Registered
Joined
·
55 Posts
if you get your ecu flashed they can control the temp the fan will kick on, but yeah a new bike should not be having these problems.
 

·
Registered
Joined
·
135 Posts
My 13 has similar marks on the engine and has no issues (after replacing the ECU for the cold start problem). As madmax asked, how hot does it get? I'm not a mechanic but oil in the coolant in a new bike sounds like a return and leave at the stealership and you should not have deal with it. You may need to write a few letters to Kawasaki and document the oil. It may also be helpful to get another dealer involved.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #9
Well the dealer picked up my bike this morning, after sitting at a red light for less than 30 seconds in PHX lovely 68 degree weather the engine temp went from 165 to 213. Just like i thought the hwas gasket is blown. And I'm planning on forming a letter to Kawasaki USA because the dealer I got it from has no sense of urgency or professionalism. The best part is all this is happening after a oil drain plug falling out at 80mph right after that same dealer did an oil change. This is the 4th time I've had the bike in after that happened and they always give it back saying it's fine which is bs every time.
 

·
Registered
Joined
·
13,654 Posts
Well the dealer picked up my bike this morning, after sitting at a red light for less than 30 seconds in PHX lovely 68 degree weather the engine temp went from 165 to 213. Just like i thought the hwas gasket is blown. And I'm planning on forming a letter to Kawasaki USA because the dealer I got it from has no sense of urgency or professionalism. The best part is all this is happening after a oil drain plug falling out at 80mph right after that same dealer did an oil change. This is the 4th time I've had the bike in after that happened and they always give it back saying it's fine which is bs every time.
I'd suggest you get ahold of the regional manger for Kawasaki, and discuss your issues with that person. If you have had mechanical issues with the bike from the get go, it may be possible for you to convince them you need a replacement motor.
 
1 - 10 of 10 Posts
Top