Kawasaki Ninja ZX-6R Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
https://www.youtube.com/watch?v=Vw_JApGd3v8

Watch the video, I show me attempting to get it started & better explain the issue I'm having.

Anyways -- I'll be the first to admit that I'm no mechanic, especially not with motorcycles. So if anyone has any idea as to why my motorcycle won't start or even turn over, please comment!

Bike is a 2003 Kawasaki Ninja ZX6R
636cc
15,000 miles

Bike ran fine for the few months I've had it. But I've noticed over time, when the bike was off but still warm from riding, it would have difficulty starting up. The engine would slowly turn over almost as if the battery was dying. Now the bike won't start at all no matter the engine temp. Bike hasn't ran for about a week now & I'm REALLY trying to figure out what needs replacing. Battery? Starter related parts? Give me your two cents! Thanks!

Thanks for the help!
 

·
Registered
Joined
·
891 Posts
Sounds like starter is stuck try lightly taping on it with a blunt metallic object or your motor is locked up. Have you tried to spin motor over by hand?
 

·
Registered
Joined
·
7,469 Posts
12.15 is about as shit as battery undercharge as it gets...and since it appears to stay there even on the charger.......either the battery is bad, the charger doesn't work or ...

charge the battery til static charge sits at about 12.7v or higher....... if it won't, then scrap the battery and get a brand new one...
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
@shootmyscoot - I haven't tried, I can't get it out of first or neutral & I'm assuming I can't bump start it in 1st. Will it go into 2nd once it gets rolling or does?

@AlexZX6R - dude...

@riverszzr - Oh I thought 12v was fine, so 12.7 and up is what it should be at regularly? in that case I'll just get a new battery since this one won't seem to go above 12.35. Hopefully that fixes it.

@BrandonZX6r I'm going to get a new battery first & see if that changes anything.

I'll report back after I get the new battery in. Fingers crossed
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8 (Edited)
http://www.youtube.com/watch?v=HsCBR_qSfJI

Watch the video to see what I did in regards to checking & confirming it may be the starter.

So after reading all your feedback on what the problem may be, I decided to replace the battery to see if this fixes the issue... Engine still won't start or turn over. I checked the voltage of the battery, starter solenoid & the wire that actually goes to the starter itself. All were getting voltage, however the starter still wouldn't turn or spin. Just made a squealing noise (as heard in the video) & that's it. So I think I'm going to replace the starter now but I would like to hear your thoughts first!

I've had two people already mention a seized engine. Can someone elaborate on the matter? Is this actually a thing I should be considering being an issue?

In case anyone was wondering, you need to remove the faring, gas tanks & coolant reservoir to get to the starter. No need to drain oil or anything like that.

Thanks for the help!

As of right now, I think I'm going to replace the starter & hope that fixes the issue. Oh & I suppose it may be worth mentioning that now that the starter is out, I can spin the starter gear by hand, it doesn't spin freely (not sure if it's supposed to) but I can turn it by hand so it isn't mechanically stuck.
 

·
Registered
Joined
·
12,833 Posts
I cant read shit cause all ur font is in black. If the video u posted has a link that starts with httpS, then remove the "S".
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
I cant read shit cause all ur font is in black. If the video u posted has a link that starts with httpS, then remove the "S".
I was like why tf is this happening! lol thanks for the heads up, should be readable now
 

·
Registered
Joined
·
23 Posts
I would check the stator. Stop with the battery. Small things are working such as the guages and lights but it has no power to start? Something smells like a stator to me. I have been working on mine for the past week or so and have learned a lot. I would advise taking off the left fairing, undo the stator case and check out the stator. You mave have just ran the life of the stator. If you find out that you need a new stator send me a PM, I know a place to get one for not an insane price.
 

·
Registered
Joined
·
48 Posts
Relay clicks when there is a bad battery (low voltage) stupid thing, could be a bad clutch sensor or a kick stand sensor, which I've seen before causes same problem, can jump it out. If its not the battery or those stupid things, try to wack the starter with a wrench when your cranking it.
 

·
Registered
Joined
·
12 Posts
I have a similar problem with my 2008 zx6r, however it only happens when i leave it out in the sun for too long, i dont know why :(

When its covered in a shaded area it starts in less than a second when i turn it on.

When its out in the sun for several hours it struggles to turn on, i dont know why :(

so i typically have to put it on neutral and move it back and forth while pressing the start button to turn on...

Is it normal for a bike to have issues starting up when its been out in the sun too long? always happens when i park it outside in the sun... so i usually have to find a shaded area... i m not a mechanic so i dont know what i should be doing or how the sun affects the start up of my bike :( :( :(
 

·
Registered
Joined
·
5 Posts
Discussion Starter #16 (Edited)
The #1 thing I hate about threads like these is that usually the person with the issue NEVER reports back & shares what actually fixed the problem. I refuse to be 'that guy'

So for anyone having the same issue, the thing that fixed it for me was the starter! I pulled my old starter, out of curiosity, I took it apart & what I found inside was disgusting. It was like burnt grease if that makes any sense. All the copper wiring was shredded up & it smelled like death. I called the Kawasaki dealer & they quoted me $400 for a new starter. I lol'd & hung up. Jumped on over to good 'ol eBay & found a working starter used for $70. Bought it, installed it. Bike started right up! In fact, the bike started quicker & stronger than ever before!

So it now has a new battery & a lower milage starter. Time to hit the road before big bad winter sweeps through PA & ends my first riding season :'(

BIKE WORKS NOW :D

http://www.youtube.com/watch?v=Yx31YmMk7mc
 
1 - 16 of 16 Posts
Top