Kawasaki Ninja ZX-6R Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello Everyone,

Hope everyone is doing great. I bought a new motorcycle and am new to motorcycles but my zx6r won’t start.

The run down:
I was sitting at a red light, the light turns green, I go to slowly let go of my clutch and I stall. I go to start it again and it won’t start.

It was a pretty hot day, the gauge cluster has 246 degrees flashing which I’m assuming isn’t a good thing?

i turn the key and the gauge lights, brake light, and hear clicking (assuming that the throttle body callibration). I believe I also hear the fuel pump priming. Fuses look good, I just got the replacement kickstand switch so I’m hoping that fixes it but probably won’t. I’ll be replacing my battery tomorrow.

When I go to start the motorcycle I don’t hear anything. The motorcycle doesn’t try to turn over, no clicking noise. Just the throttle body calibration and I think the fuel pump when I turn the bike on.

I checked the battery and it’s at 12.7 volts, replaced the starter relay, and also checked the kill switch. None of that fixed it.

when this stsrted I also noticed that the kickstand would kill the bike in neutral regardless of whether clutch is pulled in or not. Neutral light turns on.

The bike has get bump starter, once bump starter, everything shifts and stuff normally. Just cant seem to figure out why it won’t start. When I go to start it, kickstand is up but it still won’t start
 

·
Registered
Joined
·
49 Posts
I"m going to touch on the fact that your temperature gauge was reading 246! Do you even have enough coolant in the system? As well as is your radiator clogged up with road grime? Lastly, is your electric fan kicking on at about 200 or so?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
Hello JDSansone,

yea I’m not sure why it was reading 246, the fan kicked on but coolant was pretty low. I ended up selling the 03 and getting 2013 zx6r and same issue, it runs much hotter. If I’m sitting for a long time it’ll touch 220ish or 225. Not sure if that’s normal. It is a lot hotter here than usual, touching 90+ degrees

For the 03zx6r, it was the clutch sensor that went bad which was causing this entire mess.
 
1 - 9 of 9 Posts
Top