Kawasaki Ninja ZX-6R Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hello there iv got a 99 zx6r g2 thats been stored last 4 months . Just been out got 5 pound of petrol in jerry can as drained tank when stored . I Charged battry put new fuel in started ok let her walm up for 15 mins while i put bike gear on .

I pulled away ok get 4 meters up road and she bogs and cuts out . Starts again fine and revs clean and fine as soon as i try pull away she bogs and cuts out both on on and reserve . I needed to push home . Could the carbs be blocked .. i changed the plugs and oil and coolent the day i stored it 3 -4 monthes back so new plugs .
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #2 ·
Hi so after stripping her down and cleaning the carbs she now runs ok still bit boggy somtimes but is starting to clear . When i striped the carbs i removed the throttle at carb end now it the throttle dont snap back instant tend to push back self when riding and bit off free play .

Do i need to take tank back off to fiddle with it or can i adjust the bit near handle bars . Thanks
 

·
Registered
Joined
·
11,001 Posts
If the throttle snapped back before and now doesn't... it's likely that it has a kink or bind somewhere after you slapped it all back together. Make sure the cables are free of any kinks or obstructions.

Also.... if you're still bogging while under load you might want to check the vacuum lines or any rubber fittings for cracks. Usually bogging under load on a carbureted bike means there's an air leak somewhere. Also might consider having your carbs synched.
 

·
Registered
Joined
·
15,366 Posts
Hello there iv got a 99 zx6r g2 thats been stored last 4 months . Just been out got 5 pound of petrol in jerry can as drained tank when stored . I Charged battry put new fuel in started ok let her walm up for 15 mins while i put bike gear on .

I pulled away ok get 4 meters up road and she bogs and cuts out . Starts again fine and revs clean and fine as soon as i try pull away she bogs and cuts out both on on and reserve . I needed to push home . Could the carbs be blocked .. i changed the plugs and oil and coolent the day i stored it 3 -4 monthes back so new plugs .
When you drained the tank on storage, did you also drain the float bowls on the carburetors? If not, there's where your problem will be. The fuel that sat in the bowls has turned to jelly.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
Yeah she seams to have cleard now boggin gon still gona get carbs synched tho .
As for throttle cables there not snaged they free there just seams to much play cable not tight enough . When i unbolted it from carb i hope there was not a spacer i misplaced before it bolts on .
So can i just tighten from handle bars or dose tank need come back off . Thanks
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top