Kawasaki Ninja ZX-6R Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
192 Posts
Discussion Starter · #1 ·
Hey guys, I've never posted any threads before so I hope this works lol...I have a 08 zx6r and the rear light just gave out. When I brake it doesn't turn on and actually it doesn't turn on period. I know that light is suppose to be always on like the headlights so i'm assuming that it is a fuse problem because the lights are led's. I don't know where to find the fuse tho, do any of you know where the fuse is or any other suggestions as to what might be causing this? Any help will be much appreciated because it is very dangerous to ride around like this especially at night and I'm not looking to get into an accident or get a ticket. Thanx guys!
 

·
Registered
Joined
·
638 Posts
check ur fuses...pop open the upper right cover (technically the one that sits on top of ur front right fairing...by the front right brake...actually directly below if u were braking) and check ur fuses first.

might need a relay...but this is jus a guess.

check the simple things first...i.e. bulbs, fuses and such. then continue to down the line.

my fronts went out and i jus has to replace the fuse.
 

·
Registered
Joined
·
24 Posts
im having the same issue, i just put on my two brothers slip-on, and during the process the brake light was working perfectly, then after exhaust was installed the light wouldnt work.....but it did turn on when i turn my key all the way to the right which is another park position, it doesnt light up when i push the brake though.
 

·
Registered
Joined
·
638 Posts
nice. those fuses pop every now and then...and if its really hot, they tend to pop more frequently. glad to see it was an easy fix.
 
1 - 6 of 6 Posts
Top