Kawasaki Ninja ZX-6R Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter #1
I have what looks like, flour or fine white sand, settled on the bottom of my coolant resevoir bottle. When I have someone shake the bike from side to side some of it floats up and then sinks again. Any ideas? :confused Also, changing my oil this week and thinking of running mobile one synthethic. Any nay-sayers?
 

·
Registered
Joined
·
3,075 Posts
that stuff u see in your researve bottle and radiator is what kawasaki put in there from the factory for future non leaks, and mobil makes a nice quality oil, and u will be fine with synthetic, but i run rotella 5w40 syn in my 04 and i have no complaints at all, get at walmart for 15.00 in the blue jug
 

·
Registered
Joined
·
590 Posts
its not a good idea to put car engine oil in bikes. the additives that is in car engine oil dont do good with bike transmissions particularily the clutch which as you all know is in our oil.

as for the white in your coolant. it could be a stop leak from factory but mine doesnt have that so i doubt that is what it is. Usually when you get white in a coolant, its because you have a leak of either oil or vacuum getting in from the head gasket. However i cant see the white stuff so i dont know if that is the problem.
 

·
Registered
Joined
·
82 Posts
Discussion Starter #5
its not a good idea to put car engine oil in bikes. the additives that is in car engine oil dont do good with bike transmissions particularily the clutch which as you all know is in our oil.

as for the white in your coolant. it could be a stop leak from factory but mine doesnt have that so i doubt that is what it is. Usually when you get white in a coolant, its because you have a leak of either oil or vacuum getting in from the head gasket. However i cant see the white stuff so i dont know if that is the problem.
I changed my oil tonight (before reading this). I would have used the same anyways. I drained my old amsoil. Put in 4 quarts of regular rotella, ran up the rpms, oil turned brown which I suspected. Drained that and added 3.5 quarts of rotella t syn 5w 40. Its running very smooth, smoother than w/ the amsoil. I did drop the weight by 5 though. I'll keep an eye on the temp.
Also, I have an engine tick. The bike has ticked since I bought it. (1300 miles, mint, stock, w/ 3 inch chicken strips). It now has over 6k. Its not very loud, but I have always wondered about it. Took my bike to the shop two weeks ago, but forgot to ask about it. Any ideas? I also will have to look further into my coolant situation.
 

·
Registered
Joined
·
19 Posts
coolant, engine tick and oil

as for the bottom to the coolant resevior I also have that white stuff so i'm assuming it come from the factory. As for the engine tick i've had to have my valves shimmed every 5000 miles give or take a thousand so if there is plenty of oil have the valves shimmed. other than that i've been told by kawi service techs that the kawis are a little louder than most bikes because of the air intake valves. as for oil i run the castrol synthetic and no complaints. just my two cents good luck!!
 
1 - 7 of 7 Posts
Top