Kawasaki Ninja ZX-6R Forum banner
sensor
1-9 of 10 Results
  1. Mechanical and Technical
    Hi, late last night I was troubleshooting why my headlights are not getting voltage and after a while of unsuccessful disassembling and reassembling I in my frustration briefly connected two conspicuous looking white/grey wires under the seat together while the engine was running. That obviously...
  2. Mechanical and Technical
    Hey guys, I bought a bazzaz with the auto mapper for my 2011 zx6r. I was going to do it today but I cant find the 02 sensor. I got a TBR S1R slip on for it last year and that eliminated the cat. So I guess I'm asking where is the sensor? Hope I'm just being blind and over looking it, but just in...
  3. Mechanical and Technical
    Hi there I have recently stripped my motor to replace a bearing on the input transmission shaft that let go. During this the camshaft position sensor got damaged and now when I tried to fire the bike up it will not start and the fi light flashes. It shows code 23 for the above sensor so I have...
  4. The ZX6R
    I have an 07 zx6r. I broke the green plug that clips onto the air temp sensor. SO it doesn't latch on and you can pull it right off. I went to my Kawasaki dealership they didn't have the plug and said Kawasaki doesn't sell them individually you need the whole harness. SO does anyone have one...
  5. The ZX6R
    Hi all! I searched a few times and couldn't really find too much information on an alarm system. I am looking into purchasing a scorpio alarm. Don't know how long the product has been out, but it looks as if it's called SR-i900. Does anyone have any information on this, or if they have any...
  6. Mechanical and Technical
    Hey guys, I know I've posted about this before, but I finally found my problem thats causing my 2007 to overheat - its my temperature sensor in my fan thats causing it. I hooked my fan up to a 12V battery and it runs fine, but doesnt kick on at all when its suppose to. Does anyone know where...
  7. Mechanical and Technical
    Hey everyone, I realized that when I'm idling for an extended period of time that the radiator fan does not kick in. It gets to the point where the gauge blinks "HI" and I have no choice but shut it down, or fly down the rode to let it cool off. I did some research and hooked up the fan to an...
  8. Mechanical and Technical
    Hey everyone, My I realized my radiator fan hasnt been kicking on when it's suppose to, so I first checked the fuse box and all the fuses are good, so I then hooked the fan wiring up to a 12 volt and it kicked on - so my guess is that the temperature sensor is busted. Problem is, I can't seem...
  9. Mechanical and Technical
    So I have the 2009 zx6r Euro model one, but i've gone and bought a PCV from the USA, and i've seen a few different people saying that american bikes aren't fitted with o2 sensors due to slacker emission control than europe, but a PCV won't work without an o2 optimizer or something that...
1-9 of 10 Results
Top