Kawasaki Ninja ZX-6R Forum banner

no spark

  1. New Member Introductions
    Hi i have a 95 zx6r stock so far. I had a bad motor i took out to replace with a new 02 zx6r motor. It had spark before i took the old motor out. While motor was out it got knocked out and hit hard on the left side. When i put the newer motor in it had no spark. So far i ohm tested plug caps...
  2. Mechanical and Technical
    Alrighty Guys and Gals I need some help. I put a new wiring harness on the bike I have compression but the plugs wont fire. I pulled them out and tested them. The plugs look healthy, But Im not getting any spark in them. Is there a senor that goes bad that would prevent me from getting spark. I...
  3. Mechanical and Technical
    I have hit a dead end,:headbang: a few weeks ago i went highside on the bike and cracked stator housing, coolant resevoir, footpeg bracket, and fucked my plastics, while fixing all this stuff i also replaced the ignition switch with a new one off ebay. So i got it all back together and no spark...
  4. Mechanical and Technical
    i have replaced everything i could think of i have replaced the crank sensor the cam sensor battery the stator and the ecu i bought the bike as a project it has been layed down kinda hard the vehicle down sensor is good after testing it dont know where else to look, aftrer replacing the ecu and...
  5. Mechanical and Technical
    hey guys im new to the forum and bikes in general lol so please bare with me... my friend bought the bike off of a guy on craigslist who said all it needed was a cdi box and it was good to go being he just put a new engine in. he put the new cdi box on and still nothing. so i bought the bike off...
Top