Running issues, zx6r f3 - ZX6R Forum
 1Likes
  • 1 Post By f man
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-28-2013, 04:03 PM Thread Starter
Squid
 
gmars70970's Avatar
 
Join Date: Jun 2013
Location: Scotland
Posts: 38

I Ride: Zx6r track bike, cbr1000f road bike
Running issues, zx6r f3

Hi all,

I'm having a nightmare with my ZX6R F3 just now.

Any advice would be greatly appreciated.

The bike had sat for a while(apparently) before I bought it.

Its starts first time, every time. Tics over perfectly and revs up no problems.
Sounds good to.
The problem is its just not running right. (Its a track bike) If I let off the throttle and drop into a corner it coughs and there's no acceleration out. I've got to slip the clutch and blip the revs. Even on the straight if i'm gunning it and change up gear it has a tendency to cough and shudder and slow down
Any idea if this would be an electrical, fuel or vacuum problem?

So fed up I'm thinking about getting rid of the bike!!
gmars70970 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-28-2013, 04:58 PM
Pro Racer
 
f man's Avatar
 
Join Date: Nov 2012
Location: ireland
Posts: 719

I Ride: 95 zx6r f
sounds like a vaccum problem. i had a similar problem with mine after a long lay off.
found two holes on the spiggot of the vaccum conections.on the carbs.
selling the bike is a bit drastic mate. once you find the problem and sort it ,the old girl will show u how quick and fun she really is.
PowerGroove likes this.
f man is offline  
post #3 of 4 Old 06-28-2013, 05:39 PM Thread Starter
Squid
 
gmars70970's Avatar
 
Join Date: Jun 2013
Location: Scotland
Posts: 38

I Ride: Zx6r track bike, cbr1000f road bike
I have a feeling it's a vacuum problem, no idea why tho.

I'm just back from a track night & in a mood because it wouldn't go right.
I know I'll feel better in the morning & probably enjoy the challenge �� and forgot all about selling her. ��
gmars70970 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 06-28-2013, 05:40 PM Thread Starter
Squid
 
gmars70970's Avatar
 
Join Date: Jun 2013
Location: Scotland
Posts: 38

I Ride: Zx6r track bike, cbr1000f road bike
Is there anyway of finding the vacuum leak or should I just replace all the pipes?
gmars70970 is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ZX6R F1 Running Problem rsmexico Mechanical and Technical 3 06-28-2013 03:20 PM
issues starting 2013 zx6r 8thgenj35 The ZX6R 16 06-11-2013 11:04 AM
2008 Zx6r Clutch Issues alfieferenzo Mechanical and Technical 2 01-18-2013 09:18 PM
05 zx6r wont start... maybe battery issues jay14 Mechanical and Technical 4 03-18-2012 03:23 PM
2005 ZX6r has been lowered with issues scaruso72 Mechanical and Technical 6 10-05-2011 09:23 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome