ZX6R F1 Running Problem - ZX6R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-08-2013, 05:54 AM Thread Starter
Squid
 
Join Date: Apr 2013
Location: england
Posts: 2
Exclamation ZX6R F1 Running Problem

My ZX6R F1 has been laid up for a year or so and took a while to start after putting new fuel in.
It back fires through the exhaust and would only tick over with the tick over wound right up.
I have had the carbs cleaned and set up in line with the service manual and the bike is even more reluctant to start, back fires through the exhaust and carbs and will not rev past 4K.
Can some one confirm what the valve does that connects to the pipes from the top of the carbs, the air box and the inlet rubber of No2 cylinder and would this have an effect on the running of the bike?
It's driving me mad and costing a fortune in petrol!!!
rsmexico is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-28-2013, 08:53 AM Thread Starter
Squid
 
Join Date: Apr 2013
Location: england
Posts: 2
ZX6R F1 Running Problem

New plugs and it fired right up and ran smoothly and revs freely.
Only problem was that at 7K it gets flustered but will eventually pull through and rev quickly to red line.
Forgot how quick it is!!!!
Found that fuel line kinked to tap and when on reserve all the rubbish at the bottom of the tank ran straight into the pump filter and into carbs.
Found out that the in tank filter on the reserve pipe had come off as well.
Tank cleaned out as best as possible, filters on, new fuel lines, new fuel filter and the carbs stripped again (full of muck).
All paths cleared, jets cleaned, floats set and ready to fit back on bike.
rsmexico is offline  
post #3 of 4 Old 06-28-2013, 08:55 AM
MotoGP Champion
 
SSGSXR ZX6R's Avatar
 
Join Date: Dec 2012
Location: Pottstown, PA
Posts: 4,828

I Ride: 05' GSXR 1000 05' GSXR 600 04' ZX6RR
I occasionally talk to myself too its all good
SSGSXR ZX6R is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 06-28-2013, 02:20 PM
Squid
 
gmars70970's Avatar
 
Join Date: Jun 2013
Location: Scotland
Posts: 38

I Ride: Zx6r track bike, cbr1000f road bike
I feel your pain!
I'm having a hellish time with my F3 just now.

Are the carbs difficult to strip down?
gmars70970 is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Tags
backfire , bad running , low revs , no power , starting problems

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
06 zx6r speedo problem AFG024 The ZX6R 0 08-19-2012 04:29 PM
radiator fitment d311monkey The ZX6R 3 06-01-2011 07:19 PM
Advice Zx6r ! Rebuilt Engine Not Running Right ! mick1275 The ZX6R 3 11-17-2009 04:37 AM
1999 zx6r, idle choke problem maynardc69 The ZX6R 11 05-07-2009 12:57 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome