Couple of problems:( - ZX6R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 07-26-2011, 12:09 PM Thread Starter
Team Green
 
waynster's Avatar
 
Join Date: Jun 2011
Location: West Bromwich UK
Posts: 130

I Ride: zx6r g1
Couple of problems:(

Hi all, got a couple of problems with my new bike...1st when i put bike into 1st gear from stand still it jumps forward and clicks a few times...2nd my rear shock is leaking a sticky grease...any idea what the problems are?? cheers.
waynster is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 07-26-2011, 12:13 PM
Post Master General
 
givuhcky22's Avatar
 
Join Date: Sep 2010
Location: VA
Posts: 11,985

I Ride: 2015 636 Carbon Grey
most bikes have a light jerk or jump when you put it into 1st. as for the clicking afterwards, i'd have to hear it to know what youre talking about.

and if you've got a leak and can do work yourself, investigate. pull thing apart and check.

or take it to a shop

http://i179.photobucket.com/albums/w310/givuhcky22/IMG_3027-2.jpg
>>>>>>>>>>>>>>>>>>>>>>>6OTM September 2011<<<<<<<<<<<<<<<<<<<<<<
givuhcky22 is offline  
post #3 of 12 Old 07-26-2011, 12:18 PM Thread Starter
Team Green
 
waynster's Avatar
 
Join Date: Jun 2011
Location: West Bromwich UK
Posts: 130

I Ride: zx6r g1
The clicking is the bike trying to find the gear!! instead of having 1 clunk when you pop it into gear it clunks a few times...
waynster is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 07-26-2011, 12:32 PM
Post Master General
 
givuhcky22's Avatar
 
Join Date: Sep 2010
Location: VA
Posts: 11,985

I Ride: 2015 636 Carbon Grey
old chain/sprockets?

http://i179.photobucket.com/albums/w310/givuhcky22/IMG_3027-2.jpg
>>>>>>>>>>>>>>>>>>>>>>>6OTM September 2011<<<<<<<<<<<<<<<<<<<<<<
givuhcky22 is offline  
post #5 of 12 Old 07-26-2011, 01:40 PM
Post Master General
 
PowerGroove's Avatar
 
Join Date: May 2011
Location: Somewhere in Central California
Posts: 11,619

I Ride: 09 ZX6R, 12 ZX6R, 2000 ZX6R, 99 Honda Shadow 1100, 81 Honda CB900C, 04 GSXR 600
Garage
Mine has clunked a little into gear since day one. Try changing your oil... it might help.

As for the "sticky" fuid on your rear shock... clean in off... then clean EVERYTHING around it... clean and lubed the chain... go for a ride... and see if you're getting excess chain lube in that area.

Chain lube is sticky... just going from what I know.. haha.

“Why do I ride as number 69? Well, it’s a number that you can still read when the bike is upside down after a crash." - Nicky Hayden

Quote:
Originally Posted by RJ2112 View Post
These fine gentleman are expressing their frustration with your learning style.
YouTube: Youtube.com/MotoMedic | IG: @1MotoMedic | @powergroove75
PowerGroove is offline  
post #6 of 12 Old 07-26-2011, 02:24 PM Thread Starter
Team Green
 
waynster's Avatar
 
Join Date: Jun 2011
Location: West Bromwich UK
Posts: 130

I Ride: zx6r g1
Thanks for the replies...i will try the things you have suggested...will let you know how it goes
waynster is offline  
post #7 of 12 Old 07-26-2011, 03:02 PM
Post Master General
 
PowerGroove's Avatar
 
Join Date: May 2011
Location: Somewhere in Central California
Posts: 11,619

I Ride: 09 ZX6R, 12 ZX6R, 2000 ZX6R, 99 Honda Shadow 1100, 81 Honda CB900C, 04 GSXR 600
Garage
Might want to check your clutch and see if it's out of adjustment while you're tinkering. That'll make it buck a little when going into gear if the clutch isn't fully disengaging.

“Why do I ride as number 69? Well, it’s a number that you can still read when the bike is upside down after a crash." - Nicky Hayden

Quote:
Originally Posted by RJ2112 View Post
These fine gentleman are expressing their frustration with your learning style.
YouTube: Youtube.com/MotoMedic | IG: @1MotoMedic | @powergroove75
PowerGroove is offline  
post #8 of 12 Old 07-27-2011, 07:58 PM
Team Green
 
pegleg's Avatar
 
Join Date: Apr 2009
Location: Eastern Beaches, Sydney, NSW
Posts: 110

I Ride: ZX6R and a few more
Quote:
Originally Posted by PowerGroove View Post
Might want to check your clutch and see if it's out of adjustment while you're tinkering. That'll make it buck a little when going into gear if the clutch isn't fully disengaging.
^+1
Make sure your clutch is adjusted correctly.

As PowerGroove said, clean everything spotless first then take it for a ride and see where it leaks.
pegleg is offline  
post #9 of 12 Old 07-27-2011, 08:30 PM
MotoGP Champion
 
ZX6RRECTION's Avatar
 
Join Date: Jul 2011
Location: Columbiar, MD
Posts: 5,443

I Ride: Green'06 ZX6-RR(:-(sold) 05 ZX6RR(also SOLD)
Quote:
Originally Posted by waynster View Post
Hi all, got a couple of problems with my new bike...1st when i put bike into 1st gear from stand still it jumps forward and clicks a few times...2nd my rear shock is leaking a sticky grease...any idea what the problems are?? cheers.
If you're revving too high or releasing clutch too slow...you'll engage the slipper ...I tink
ZX6RRECTION is offline  
post #10 of 12 Old 07-27-2011, 08:33 PM
Pro Racer
 
Join Date: Sep 2010
Location: hear there
Posts: 671
totally sounds like a clutch adjustment issue

rear shock may need to be rebuilt
steverparker is offline  
post #11 of 12 Old 07-28-2011, 09:05 AM
mtp
World Superbike Racer
 
mtp's Avatar
 
Join Date: Jun 2011
Location: england
Posts: 1,711

I Ride: zx6r 1997 streetfighter
slight clutch adjustment maybe and sounds like road dirt and chain lube
?

ZX6R, 97 plate streetfighter on the road, home made roll cage... GSXR 1100 streetfighter project, busa swing arm, ZX6R seat unit subframe home made, top yolks home made etc etc
mtp is offline  
post #12 of 12 Old 07-28-2011, 02:22 PM Thread Starter
Team Green
 
waynster's Avatar
 
Join Date: Jun 2011
Location: West Bromwich UK
Posts: 130

I Ride: zx6r g1
Hi guys...quick update, took my bike back to dealer...had my money back and got my g1 back...i have to say my g1 is so much easier to ride...everything is so much smoother!! oh yeah the gearbox was fooked!! thanks again for advise
waynster is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
couple pics after having a drunkn night...6r content vividlust Motorcycle Talk 27 02-03-2012 12:18 PM
Mores problems, clutch, shifter, and starting issues, HELP! Steel Mechanical and Technical 4 01-16-2012 11:08 PM
99 ZX6R, New but some problems HELP psilo The ZX6R 7 06-12-2011 07:29 AM
A Couple of Problems and Alot of Frustration!!! seank Mechanical and Technical 18 06-01-2011 03:29 AM
Starting Problems zx6r 636 B1H 2004 Ninja_Jon The ZX6R 12 05-09-2009 10:44 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome