03 636 will not start - ZX6R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 07-10-2011, 02:17 PM Thread Starter
Squid
 
Join Date: Jul 2011
Location: iowa
Posts: 7

I Ride: 03 636
03 636 will not start

got the bike and it was missing some parts its a old stunt bike. got it fixed up and went to fire it up and it ran for about a min and die like it was out of gas out something which it wasnt so i drained out the tank put new gas in it and the bike has yet to start again it just turns over and over.. any ideas
636lee is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-10-2011, 03:33 PM
World Superbike Racer
 
wiffy's Avatar
 
Join Date: Jan 2010
Location: milton keynes uk
Posts: 1,459

I Ride: mountain bike
wait till u cope a load of me then hahahahah

dyslexia and adhd dont make for good spelling or gramer
wiffy is offline  
post #3 of 7 Old 07-10-2011, 03:38 PM
World Superbike Racer
 
wiffy's Avatar
 
Join Date: Jan 2010
Location: milton keynes uk
Posts: 1,459

I Ride: mountain bike
Quote:
Originally Posted by 636lee View Post
got the bike and it was missing some parts its a old stunt bike. got it fixed up and went to fire it up and it ran for about a min and die like it was out of gas out something which it wasnt so i drained out the tank put new gas in it and the bike has yet to start again it just turns over and over.. any ideas
hes rite about what to check but hey the grammer thing looks good to me.

dyslexia and adhd dont make for good spelling or gramer
wiffy is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 07-10-2011, 03:40 PM Thread Starter
Squid
 
Join Date: Jul 2011
Location: iowa
Posts: 7

I Ride: 03 636
battery had 11.7 volts in it so im changing it now.plugs are about a year old but im going to take them put and see how they look also you can hear the fuel pump run but will test the voltage.

also how would i pull the fi codes with no gauges on the bike?
Quote:
Originally Posted by Smalls View Post
For starters, the only people who usually get away with not using any punctuation marks are those who live over seas. Please, help us help you. If we have to spend more time dissecting your post then it will take to answer the question then there is something wrong. No, I am not trying to be Mr. Internet Cop or the Grammar Patrol but come on, this is getting ridiculous.



This could more appropriately be written as



There are a few things you can check right off the bat. What I would like to know right off the bat is whether or not the bike was running when you purchased it. This will give us an idea of what we are working with. Here is what I would be checking...

-Fuel pump is working properly (voltage as well as actually pushing fluid out)
-Air filter not clogged
-Proper gap on spark plugs and that they are not worn
-Idle is not set too low
-Pull FI codes if any

Let's start with that for now. Report back any findings.
636lee is offline  
post #5 of 7 Old 07-10-2011, 03:41 PM Thread Starter
Squid
 
Join Date: Jul 2011
Location: iowa
Posts: 7

I Ride: 03 636
Quote:
Originally Posted by wiffy View Post
hes rite about what to check but hey the grammer thing looks good to me.
sorry im not the smartest thing ever ill try alittle more i can only do my best
636lee is offline  
post #6 of 7 Old 07-10-2011, 04:03 PM
World Superbike Racer
 
wiffy's Avatar
 
Join Date: Jan 2010
Location: milton keynes uk
Posts: 1,459

I Ride: mountain bike
hahahah,bro i have to stop walking to chew gum.

dyslexia and adhd dont make for good spelling or gramer
wiffy is offline  
post #7 of 7 Old 07-10-2011, 06:26 PM Thread Starter
Squid
 
Join Date: Jul 2011
Location: iowa
Posts: 7

I Ride: 03 636
got spark but the plugs are kinda wet and they dont want to dry off like its bad gas so im going to get new plugs tomorrow and some sea foam.. i have a guage on order so that will take care of the fi light and readin code thanks smalls for helping
636lee is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Remembering the Ninja ZX-6R 636 twilliams83 The ZX6R 23 03-01-2014 08:25 AM
Bike wont crank over / start andyhot Mechanical and Technical 14 03-21-2011 04:42 AM
03 636 vs. 07 ZX-6R EvilTwin The ZX6R 17 12-14-2010 02:24 PM
06 636 Build Start WalkaWalka The ZX6R 28 12-12-2009 06:27 PM
Bike wont start! KYD The ZX6R 7 03-08-2009 07:23 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome