Doesnt like starting when hot... sometimes ('99) - ZX6R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 09-09-2019, 02:53 AM Thread Starter
Squid
 
KevAmiga's Avatar
 
Join Date: Sep 2019
Posts: 12
Garage
Question Doesnt like starting when hot... sometimes ('99)

Bit of an odd one, sometimes my ninja is hard to start.. seems worse if its hot OR, if you start it, run it for a short time and switch off, then try to restart (for example, i stopped to fuel up the other day and she wouldn't go).

Before i start pulling things apart, is there anything common that causes it? I have noticed one of the terminals on the battery is getting a bit "fluffy" with white deposits but, it doesn't seem to be causing issues with the starter running slow or anything... she starts on the button first time every morning...

Cheers!

Kev

99 ZX6R / 2016 Montessa Cota
KevAmiga is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-09-2019, 05:22 PM
MotoGP Champion
 
Brandon35's Avatar
 
Join Date: Oct 2013
Location: Alabama
Posts: 3,343

I Ride: 1996 Kawasaki Ninja ZX6R
Garage
Try running a full tank of gas with a good amount of seafoam in it. Look for non-ethanol fuels when you can and make sure your choke is on and idle screw has her purring between 1300-1500rpm

I tend to get things right on the second attempt
Brandon35 is offline  
post #3 of 3 Old 09-09-2019, 05:23 PM
MotoGP Champion
 
Brandon35's Avatar
 
Join Date: Oct 2013
Location: Alabama
Posts: 3,343

I Ride: 1996 Kawasaki Ninja ZX6R
Garage
After that you’ll want to look and see if you have junk in your air-box and if that air filter needs replacement.

I tend to get things right on the second attempt
Brandon35 is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome