j1 carbs - ZX6R Forum
 7Likes
  • 1 Post By Duc995
  • 3 Post By Duc995
  • 3 Post By mmattockx
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 09-08-2019, 01:18 PM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 6
j1 carbs

hi guys
I picked up a zx6r j1 few weeks back as a 2nd bike for myself and to give track days a go
but last week it has started giving problems , pulling away from junctions or lights etc I have to give it a load of throttle to just pull away !

bike is standard apart from end can

idle just isn't right , it fluctuates up and down , and when you rev bike the revs hang up

ive ultrasonic cleaned the carbs , fitted a new fuel filter , new vacuum hoses , checked the inlets , checked and reset mixture screws

ive tried all I can but still cant it right .

any got any ideas I can try ?

cheers cooky
Andrew Cook is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 09-08-2019, 01:29 PM
Superbike Champion
 
Join Date: Jul 2013
Location: USA
Posts: 983
Unfortunately, over the internet there is no way of knowing if the carbs were adequately cleaned, or reassembled correctly, etc. Just curious - did anything change after you did all your maintenance procedures? Also, what transpired between the time the bike was running well and now? Long-term storage with no fuel stabilizer?
WildCard likes this.
Duc995 is offline  
post #3 of 9 Old 09-08-2019, 02:37 PM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 6
seller told me he had cleaned carbs , but clearly hadn't , on 2nd ride bike started playing up !
its a nightmare just trying to pull away at lights etc as you have to get the revs to about 3-4000 to just pull away

I stripped carbs and the bowls were green !
I stripped carbs down to each bank and ultrasonic cleaned them , spotless now !
but still got the problem !
Andrew Cook is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 09-08-2019, 05:38 PM
Superbike Champion
 
Join Date: Jul 2013
Location: USA
Posts: 983
Did you clean/replace the pilot jets?
RJ2112, WildCard and mmattockx like this.
Duc995 is offline  
post #5 of 9 Old 09-08-2019, 07:10 PM
Post Master General
 
riverszzr's Avatar
 
Join Date: Sep 2008
Location: Frozen hell of the north
Posts: 6,799

I Ride: 97k '07 ZZR600, 2014 Ninja 300, 37k 89 FZR400 racebike, 56k 06 ZX6R track only, 21k 97 ZX6R F model
Garage
What is the float height set at?

new o-ring around the needle seat?

needle seats actually sealing and working properly to atleast 3psi of fuel pressure?

what jets are in the bike?

Did you synchronize them properly?

Air leaks anywhere?

vacuum hoses all on properly?

cracks in the intake boots?

o-rings behind the intake boots actually sealing?

Valves too tight?


and I could go on for days.................................

woohoo we are having fun now
Stupid people say stupid things on the internet, so be wary of who those people are. If you solicit advice on the internet, just keep in mind 99% of what you'll receive is not based on fact or science-and likely atleast 95% of it is based on bullshit and bravado regurgitated from some other schlub who also did not experience any of what they claim and are also full of shit. If you don't like my bluntness- too bad. I am not here to please you, so move along, your approval is not desired nor is it needed. So before opening your pie hole and adding more stupidity, perhaps sit back, listen, absorb and learn something. You know that saying, it is better to remain silent and thought a fool than to open your mouth and remove all doubt!
riverszzr is offline  
post #6 of 9 Old 09-08-2019, 08:08 PM
Team Green
 
mmattockx's Avatar
 
Join Date: Sep 2018
Location: Central Alberta, Canada
Posts: 161
Quote:
Originally Posted by Andrew Cook View Post
pulling away from junctions or lights etc I have to give it a load of throttle to just pull away !

bike is standard apart from end can

idle just isn't right , it fluctuates up and down , and when you rev bike the revs hang up
Not pulling a load and a hanging idle are classic symptoms of a lean mixture. Do you also need a lot of choke to start and find that your warm idle is much higher than cold?


Quote:
Originally Posted by Duc995 View Post
Did you clean/replace the pilot jets?
This is the big question. Pilots will gunk up solid quite easily and often won't come clean unless you poke a brass wire through them to dislodge the junk in there. If the pilots weren't cleaned then all the carb body cleaning in the world won't matter.


Mark
RJ2112, Duc995 and WildCard like this.

1998 ZX6R
2005 KTM 450EXC
1982 GS1100E
mmattockx is offline  
post #7 of 9 Old 09-09-2019, 03:03 AM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 6
ok more info

I took all jets out and cleaned them in ultrasonic cleaner ( did not use brash wire to clean out pilots tho )
float height is set to 8
carbs balanced
inlets are good and so are the O-rings
ive put new vacuum hoses on

bike doesn't need much choke to start but idle is higher when warm
Andrew Cook is offline  
post #8 of 9 Old 09-09-2019, 04:08 AM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 6
im going to order some new pilot jets and main jets , but should I stick with standard sizes ( 155 , 157.5 ) or go bigger/smaller ?
Andrew Cook is offline  
post #9 of 9 Old 09-09-2019, 07:59 AM
Post Master General
 
riverszzr's Avatar
 
Join Date: Sep 2008
Location: Frozen hell of the north
Posts: 6,799

I Ride: 97k '07 ZZR600, 2014 Ninja 300, 37k 89 FZR400 racebike, 56k 06 ZX6R track only, 21k 97 ZX6R F model
Garage
So............

it has stock jetting throughout the carbs?
You are positive it is all stock

pilot fuel jets
pilot air jets
Main fuel jets
main air jets
needle
slide lift not drilled?
stock slide lift spring?

You did not say if you replaced any of the o-rings and you also fail to mention if you looked through the jets with a magnifying glass afterwards and could see they were clean and clear, you also do not mention what your idle mixture screw settings are at?- or are they still capped and you did not remove those to clean the carbs?

very rare do brass jets not come 100% clean when chemically dipped/aggigated......... and I have yet to have any carbs ever not come clean in the ultrasonic cleaner when left in for an hour or often less.............

but what cleaning solution did you use?
How long did you run them?
How good of a machine is this? some cheapo chinese pile o shit or an actual good $1000+ machine, made in a non child labor country

woohoo we are having fun now
Stupid people say stupid things on the internet, so be wary of who those people are. If you solicit advice on the internet, just keep in mind 99% of what you'll receive is not based on fact or science-and likely atleast 95% of it is based on bullshit and bravado regurgitated from some other schlub who also did not experience any of what they claim and are also full of shit. If you don't like my bluntness- too bad. I am not here to please you, so move along, your approval is not desired nor is it needed. So before opening your pie hole and adding more stupidity, perhaps sit back, listen, absorb and learn something. You know that saying, it is better to remain silent and thought a fool than to open your mouth and remove all doubt!
riverszzr is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome