2006 zX-6r Wiring harness - ZX6R Forum
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 08-27-2019, 07:44 AM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 7
2006 zX-6r Wiring harness

So I picked up a 2006 ZX-6r for cheap and ordered a (new to me) wiring harness for it because the old one was spliced to hell. Well I got it all buttoned up last night and went to start it but it wouldnít turn over. Turns out I missed a plug and canít figure out where it goes. its pretty much right under the seat about even with the battery but on the opposite side. Here is a a few pictures of it, any ideas?
clarkad1234 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 08-27-2019, 08:46 AM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 12,144

I Ride: 06 636
Thats not a plug. Its actually a test port the manufacturer can hook up their computer to. It just stays like that. Thats what people use for the "jumper mod" for some more power.
Scorpi0 is online now  
post #3 of 17 Old 08-27-2019, 08:52 AM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 7
Quote:
Originally Posted by Scorpi0 View Post
Thats not a plug. Its actually a test port the manufacturer can hook up their computer to. It just stays like that. Thats what people use for the "jumper mod" for some more power.


I finally figured that out. I had it turning over before I switched harnesses but I had to basically hot wire it because I was missing an ignition at the time too. So now Iíve got a new ignition and wiring harness but canít get it to turn over. The key will turn on and give power to the cluster but nothing when I hit the start button.
clarkad1234 is offline  
Sponsored Links
Advertisement
 
post #4 of 17 Old 08-27-2019, 08:54 AM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 12,144

I Ride: 06 636
Neutral light is on?
Scorpi0 is online now  
post #5 of 17 Old 08-27-2019, 08:58 AM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 7
Thereís also a red wire leg that comes off of my harness right before the 30A main fuse hookup if youíre coming from the rear. Any idea about this??
clarkad1234 is offline  
post #6 of 17 Old 08-27-2019, 09:00 AM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 7
Quote:
Originally Posted by Scorpi0 View Post
Neutral light is on?


Yes neutral light comes on. it also flashes a yellow light and says fuel which is understandable because I know my fuel pump isnít priming, but before I could still get it to turn over whether fuel was present or not.
clarkad1234 is offline  
post #7 of 17 Old 08-27-2019, 09:02 AM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 12,144

I Ride: 06 636
Not sure what that wire is but it doesnt look original. Maybe someone else on here might be able to figure it out

Is your ignition fuse good?
Scorpi0 is online now  
post #8 of 17 Old 08-27-2019, 09:08 AM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 7
Quote:
Originally Posted by Scorpi0 View Post
Not sure what that wire is but it doesnt look original. Maybe someone else on here might be able to figure it out



Is your ignition fuse good?


Yes 10A ignition fuse is good and every other fuse Iíve found so far is good
clarkad1234 is offline  
post #9 of 17 Old 08-27-2019, 09:12 AM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 12,144

I Ride: 06 636
Are those 2 black and yellow wires connected to that red wire u found?
Scorpi0 is online now  
post #10 of 17 Old 08-27-2019, 09:32 AM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 7
Quote:
Originally Posted by Scorpi0 View Post
Are those 2 black and yellow wires connected to that red wire u found?


Yes they run from the harness into that little plastic rectangular terminal and then the red wire branches out on its own
clarkad1234 is offline  
post #11 of 17 Old 08-27-2019, 09:36 AM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 7
Update: okay so Iíve got it turning over now (went back and took the whole harness out again and hooked it back up once more retracing my steps) but still no start. Anyone got a troubleshooting process for Fuel delivery?
clarkad1234 is offline  
post #12 of 17 Old 08-27-2019, 09:37 AM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 12,144

I Ride: 06 636
Never mind...looks like u got it.

Last edited by Scorpi0; 08-27-2019 at 09:41 AM.
Scorpi0 is online now  
post #13 of 17 Old 08-27-2019, 09:41 AM
Superbike Champion
 
Join Date: Jul 2013
Location: USA
Posts: 981
Hereís a question: how do you know the new (and cheap) wiring harness is good? It looks like it has had at least one modification with that red wire...
riverszzr likes this.
Duc995 is online now  
post #14 of 17 Old 08-27-2019, 09:42 AM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 12,144

I Ride: 06 636
Quote:
Originally Posted by clarkad1234 View Post
Update: okay so Iíve got it turning over now (went back and took the whole harness out again and hooked it back up once more retracing my steps) but still no start. Anyone got a troubleshooting process for Fuel delivery?
Is the tip sensor plugged in? Is it installed in the upright position?
riverszzr likes this.
Scorpi0 is online now  
post #15 of 17 Old 08-27-2019, 09:44 AM
Post Master General
 
riverszzr's Avatar
 
Join Date: Sep 2008
Location: Frozen hell of the north
Posts: 6,791

I Ride: 97k '07 ZZR600, 2014 Ninja 300, 37k 89 FZR400 racebike, 56k 06 ZX6R track only, 21k 97 ZX6R F model
Garage
and, earlier you had stated you had no fuel pump prime.......is that sorted out now?
kill button is not in kill?
ignition switch is a known good switch and all wires on the back are soldered and secured?

When it is cranking over..........
do you have spark and fuel?
sixer likes this.

woohoo we are having fun now
Stupid people say stupid things on the internet, so be wary of who those people are. If you solicit advice on the internet, just keep in mind 99% of what you'll receive is not based on fact or science-and likely atleast 95% of it is based on bullshit and bravado regurgitated from some other schlub who also did not experience any of what they claim and are also full of shit. If you don't like my bluntness- too bad. I am not here to please you, so move along, your approval is not desired nor is it needed. So before opening your pie hole and adding more stupidity, perhaps sit back, listen, absorb and learn something. You know that saying, it is better to remain silent and thought a fool than to open your mouth and remove all doubt!
riverszzr is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome