05 plate non start code 35 stored - ZX6R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-24-2019, 07:42 AM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 1
05 plate non start code 35 stored

Hi peeps, I have a 05 636 won’t start turns over but no priming from the pump, code 35 stored for immobiliser amplifier which I’ve changed still won’t fire, before it died completely it cut out on me a few times mid corner then took a while to fire, ive had a quick look at the tip over sensor and you can feel the weight moving about, ive heard about this fault but never seen a completed thread or how it was rectified, bikes been sitting all summer now and really don’t know what do try next any help welcome

Cheers
Lee Berry is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-24-2019, 08:18 AM
Post Master General
 
RJ2112's Avatar
 
Join Date: Apr 2012
Location: Bowling Green, VA
Posts: 11,834

I Ride: '09 ZX6R
Start taking apart every electrical connection you can, and remove any corrosion you find there. Treat each point you disassemble with a doping of dielectric grease to prevent future corrosion. Make sure you do the same thing for the ground/chassis connections as well.

"Basic stuff fellas. Use your head for something other than to break your next fall."
RJ2112 is offline  
post #3 of 3 Old 08-24-2019, 10:19 AM
Squid
 
Phill636's Avatar
 
Join Date: Mar 2017
Location: Kent UK
Posts: 84

I Ride: 2005 zx6r 636
That code covers various parts in the imobilizer circuitry including the key malfunction. The chip inside the key. If you have the master key try that before changing other parts.
Phill636 is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome