2009 ZX6R Help - Page 2 - ZX6R Forum
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 17 Old 08-03-2019, 01:48 AM
Post Master General
 
RJ2112's Avatar
 
Join Date: Apr 2012
Location: Bowling Green, VA
Posts: 11,833

I Ride: '09 ZX6R
Quote:
Originally Posted by Duc995 View Post
Actually... the manual states the voltage can range from 14.2 - 15.2 V
That's got to be allowing for cheap meters......

"Basic stuff fellas. Use your head for something other than to break your next fall."
RJ2112 is offline  
Sponsored Links
Advertisement
 
post #17 of 17 Old 08-03-2019, 03:36 PM
MrZ
World Superbike Racer
 
MrZ's Avatar
 
Join Date: Nov 2011
Location: Athens / Greece
Posts: 1,484

I Ride: my sexy Julia
Garage
Hey, i had the same issue as you with the gauge turning off while riding but coming on again when i reduced rpms. It was time for my stator to die.
You checked right at the battery, manual has some tests to do directly to the stator to see if it gives 54V to the r/r. Just unplug the stator from the r/r, run the bike and test with a multimeter.
MrZ is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome